<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wnem"></script><script class="kxct" data-id="qvc0v3fq6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0v3fq6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Police investigate shooting in Flint - WNEM TV 5 </title>
<meta name="Description" content="Police are investigating a Sunday afternoon shooting near Flint's Northern High School.  It happened around 12:30 pm, when a 22-year-old black man was found shot. He was transported to Hurley Medic..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/13"><meta name="owner" content="WNEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="police-investigate-shooting-in-flint"><meta property="og:title" content="Police investigate shooting in Flint"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wnem.com/story/35422819/police-investigate-shooting-in-flint"><meta property="og:image" content="http://wnem.images.worldnow.com/images/2277940_G.JPG"><meta property="og:description" content="Police are investigating a Sunday afternoon shooting near Flint's Northern High School.  It happened around 12:30 pm, when a 22-year-old black man was found shot. He was transported to Hurley Medic..."><link rel="canonical" href="http://www.wnem.com/story/35422819/police-investigate-shooting-in-flint"><meta name="author" content="Alana Holland"><meta name="twitter:creator" content="https://twitter.com/AlanaWNEM"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Police investigate shooting in Flint"><meta name="twitter:description" content="Police are investigating a Sunday afternoon shooting near Flint's Northern High School.  It happened around 12:30 pm, when a 22-year-old black man was found shot. He was transported to Hurley Medic..."><meta name="twitter:image" content="http://wnem.images.worldnow.com/images/2277940_G.JPG"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="97177340956"><meta property="fb:app_id" content="140506306025978">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="3423cf30556dd9d8" /><meta name="apple-itunes-app" content="app-id=547755142"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WNEM.images.worldnow.com/interface/css/container-e.css?ver=2017-03-30%2014%3A44%3A28_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2006 UL
                    , #menu2006 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 A,
                    #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2006 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2006 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2006 .wnSublevel LI.wnHasSublevel A { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2006 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2006 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnLeft { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2006 LI.wnOn .wnLeft { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2006 .wnRight { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2006 LI.wnOn .wnRight { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2006 .wnRight .wnMiddle { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2006 LI.wnOn .wnMiddle { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WNEM',
            affiliateId : '1047',
            baseUrl : 'www.wnem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '26',mdPartnerDomain : 'http://dub.wnem.com'},
            registrationId : '557116',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WNEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WNEM';
wng_pageInfo.ownerAffiliateId=parseInt('1047',10);
wng_pageInfo.containerId=parseInt('35422819',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35422819/police-investigate-shooting-in-flint';
wng_pageInfo.content_authors='Alana Holland';
wng_pageInfo.headline='Police investigate shooting in Flint';
wng_pageInfo.pageTitle='Police investigate shooting in Flint - WNEM TV 5 ';
wng_pageInfo.pageTitleTag='WNEM TV 5 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWNEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WNEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-30%2014%3A44%3A28_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WNEM.config.js?ver=Container-E.98_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wnem",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-1']);_gaq.push(['_setDomainName','.wnem.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://')+'stats.g.doubleclick.net/dc.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wnem_header.css"><script src="//lmgcorporate.com/shared/header_files/wnem_header.js"></script></head><body id="WNAffWNEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-1' ,"dma":'71' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Police investigate shooting in Flint - WNEM TV 5 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2006" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2006"><li class="wnFirstNode" id="menu2006_1-C208680"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu2006_2-C208683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208683/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_2-C208683"><li class="wnFirstNode" id="menu2006_2_1-C305446"><span><a href="/category/305446/flint-water-crisis">Flint Water Crisis</a></span></li><li class="" id="menu2006_2_2-L774759"><span><a href="http://www.wnem.com/story/32831004/michigan-road-trip">Michigan Road Trips</a></span></li><li class="" id="menu2006_2_3-C289700"><span><a href="/category/289700/tv5-rescue-squad">TV5 Rescue Squad</a></span></li><li class="" id="menu2006_2_4-C303629"><span><a href="/category/303629/law-and-order">TV5 I-Team</a></span></li><li class="" id="menu2006_2_5-C324190"><span><a href="/category/324190/rising-tensions-with-north-korea">Rising tensions with North Korea</a></span></li><li class="" id="menu2006_2_6-L659026"><span><a href="http://www.wnem.com/category/211679/asking-tough-questions">Asking Tough Questions</a></span></li><li class="" id="menu2006_2_7-C315519"><span><a href="/category/315519/saras-superheroes">Sara's Superheroes</a></span></li><li class="" id="menu2006_2_8-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_2_8-C162901"><li class="wnFirstNode" id="menu2006_2_8_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2006_2_8_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2006_2_8_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu2006_2_8_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2006_2_8_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu2006_2_8_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu2006_2_8_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu2006_2_8_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu2006_2_8_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu2006_2_9-C291842"><span><a href="/category/291842/crime-watch-5">Crime Watch 5</a></span></li><li class="" id="menu2006_2_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2006_2_11-L655547"><span><a href="http://www.wnem.com/story/16938894/local-obituaries-on-tv5-and-obitmichigan">Obituaries</a></span></li><li class="" id="menu2006_2_12-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li></ul></li><li class="" id="menu2006_3-C208681"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_3-C208681"><li class="wnFirstNode" id="menu2006_3_1-C211229"><span><a href="/category/211229/school-closings">School Closings</a></span></li><li class="" id="menu2006_3_2-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li><li class="" id="menu2006_3_3-L758971"><span><a href="http://www.wnem.com/weatheralerts">Weather alerts</a></span></li><li class="" id="menu2006_3_4-C213179"><span><a href="/category/213179/michigan-temperatures">Michigan Temperatures</a></span></li><li class="" id="menu2006_3_5-L563325"><span><a href="http://www.wnem.com/category/211235/hourly-forecast">Hourly Forecast</a></span></li><li class="" id="menu2006_3_6-C211231"><span><a href="/category/211231/radar">Pinpoint Doppler Radar</a></span></li><li class="" id="menu2006_3_7-C247847"><span><a href="/category/247847/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu2006_3_8-C287162"><span><a href="/category/287162/imap">Interactive Radar</a></span></li><li class="" id="menu2006_3_9-C211233"><span><a href="/category/211233/7-day-forecasts-saginaw-michigan">7 Day Forecasts</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_3_9-C211233"><li class="wnFirstNode" id="menu2006_3_9_1-C285353"><span><a href="/category/285353/tri-cities-region-7-day">Tri-Cities Region</a></span></li><li class="" id="menu2006_3_9_2-C285349"><span><a href="/category/285349/genesee-county-7-day">Genesee County</a></span></li><li class="" id="menu2006_3_9_3-C285351"><span><a href="/category/285351/thumb-region-7-day">Thumb Region</a></span></li></ul></li><li class="" id="menu2006_3_10-L589475"><span><a href="http://www.wnem.com/category/211236/web-cams">Weather Live Cams</a></span></li><li class="" id="menu2006_3_11-C320518"><span><a href="/category/320518/weather-kids">Weather Kids</a></span></li></ul></li><li class="" id="menu2006_4-C208689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_4-C208689"><li class="wnFirstNode" id="menu2006_4_1-C272671"><span><a href="/category/272671/cbs-shows-online">Watch CBS Primetime TV Shows</a></span></li></ul></li><li class="" id="menu2006_5-C218258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218258/saginaw-photos">Slideshows</a></span></span></span></span></li><li class="" id="menu2006_6-C208684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208684/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_6-C208684"><li class="wnFirstNode" id="menu2006_6_1-C291712"><span><a href="/category/291712/sports-scores-for-saginaw-flint-mi">Sports Scores</a></span></li><li class="" id="menu2006_6_2-C299237"><span><a href="/category/299237/sports-slideshows">Slideshows</a></span></li></ul></li><li class="" id="menu2006_7-C317425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2006_8-C211242"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211242/interactive">INTERACTIVE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_8-C211242"><li class="wnFirstNode" id="menu2006_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_1-C73801"><li class="wnFirstNode" id="menu2006_8_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu2006_8_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu2006_8_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu2006_8_2-C324324"><span><a href="/category/324324/camera-at-the-saginaw-childrens-zoo-at-celebration-square">Watch the cotton-top tamarins at the Saginaw Children's Zoo at Celebration Square</a></span></li><li class="" id="menu2006_8_3-L492218"><span><a href="javascript:OpenWin('http://wnem.incentrev.com||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Deals</a></span></li><li class="" id="menu2006_8_4-C307376"><span><a href="/category/307376/education-matters">Education Matters</a></span></li><li class="" id="menu2006_8_5-C211243"><span><a href="/category/211243/ask-dr-thomas-haller">Ask Dr. Thomas Haller</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_5-C211243"><li class="wnFirstNode" id="menu2006_8_5_1-L729137"><span><a href="http://www.wnem.com/story/25808203/family-matters-tips-from-dr-thomas-haller">Dr. Haller's Tip of the Day</a></span></li></ul></li><li class="" id="menu2006_8_6-C313555"><span><a href="/category/313555/ask-the-mayor">Ask Saginaw County</a></span></li><li class="" id="menu2006_8_7-L732021"><span><a href="javascript:OpenWin('http://www.facebook.com/WNEMTV5||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Facebook</a></span></li><li class="" id="menu2006_8_8-L732022"><span><a href="javascript:OpenWin('http://twitter.com/wnemtv5news||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Twitter</a></span></li><li class="" id="menu2006_8_9-L677036"><span><a href="http://www.wnem.com/story/16600816/got-a-question-for-your-mayor-ask-it-here">Ask the Mayor HERE</a></span></li><li class="" id="menu2006_8_10-S14871893"><span><a href="/story/14871893/do-you-offer-rss-feeds-of-your-content">RSS Feeds</a></span></li></ul></li><li class="" id="menu2006_9-C211244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211244/hotlinks">Hotlinks</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_9-C211244"><li class="wnFirstNode" id="menu2006_9_1-C211245"><span><a href="/category/211245/monday-links">Monday Links</a></span></li><li class="" id="menu2006_9_2-C211362"><span><a href="/category/211362/hotlinks-tuesday">Tuesday Links</a></span></li><li class="" id="menu2006_9_3-C211440"><span><a href="/category/211440/hotlinks-wednesday">Wednesday Links</a></span></li><li class="" id="menu2006_9_4-C211248"><span><a href="/category/211248/thursday-links">Thursday Links</a></span></li><li class="" id="menu2006_9_5-C211249"><span><a href="/category/211249/friday-links">Friday Links</a></span></li><li class="" id="menu2006_9_6-C213217"><span><a href="/category/213217/weekend-hotlinks">Weekend Hotlinks</a></span></li></ul></li><li class="" id="menu2006_10-C209619"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209619/about-us">TV5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_10-C209619"><li class="wnFirstNode" id="menu2006_10_1-C317425"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2006_10_2-C209622"><span><a href="/category/209622/tv5-news-team">TV5 News Team</a></span></li><li class="" id="menu2006_10_3-C306683"><span><a href="/category/306683/top-5-on-5">Top 5 on 5</a></span></li><li class="" id="menu2006_10_4-C213204"><span><a href="/category/213204/watch-cbs-show">Watch CBS Shows</a></span></li><li class="" id="menu2006_10_5-C271034"><span><a href="/category/271034/tv5-wake-up-call">TV5 Wake-Up Call</a></span></li><li class="" id="menu2006_10_6-C213196"><span><a href="/category/213196/faq">FAQ</a></span></li><li class="" id="menu2006_10_7-C213205"><span><a href="/category/213205/program">Program Schedule </a></span></li><li class="" id="menu2006_10_8-C287452"><span><a href="/category/287452/wnem-tv5-history">WNEM TV5 history</a></span></li><li class="" id="menu2006_10_9-L494131"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job openings</a></span></li><li class="" id="menu2006_10_10-L758155"><span><a href="http://www.mynetworktv.com/">My Network TV</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2006"></div></div></div></div><div id="spacermenu2006" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2006', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Police investigate shooting in Flint</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, May 13, 2017 8:02 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, May 13, 2017 8:02 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, May 13, 2017 8:02 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, May 13, 2017 8:02 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Alana Holland, TV5 Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:alana.holland@wnem.com?body=http://www.wnem.com/story/35422819/police-investigate-shooting-in-flint">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:alana.holland@wnem.com?body=http://www.wnem.com/story/35422819/police-investigate-shooting-in-flint">alana.holland@wnem.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/alanawnem"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/AlanaWNEM">Follow @AlanaWNEM</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wnem.images.worldnow.com/images/2277940_G.JPG" alt="Stock photo" title="Stock photo" border="0" width="180">
<span>Stock photo</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">FLINT, MI (AP) -
            </span><p>Police are investigating a Sunday afternoon shooting near Flint's Northern High School.</p><p>It happened around 12:30 pm, when a 22-year-old black man was found shot. He was transported to Hurley Medical Center and listed in Critical condition.&nbsp;</p><p>Police are asking anyone with information regarding this shooting to call&nbsp;Flint Police or Crime Stoppers.&nbsp;</p><p><em>Copyright 2017 WNEM. All rights reserved.</em></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-13 22:16:24"><h4 class="wnContent headline"><a href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><span class="text">North Korea launches possible ballistic missile</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><span class="text">North Korea launches possible ballistic missile</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 6:16 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 22:16:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/485419_G.JPG" title="Breaking News" alt="Breaking News"></a><span class="caption left width90"><span class="text">Breaking News</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/485419_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>South Korea says rival North Korea has launched a projectile believed to be a ballistic missile. It comes days after the election of a new South Korean president. &nbsp;&nbsp;</p> </span><a class="more" href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>South Korea says rival North Korea has launched a projectile believed to be a ballistic missile. It comes days after the election of a new South Korean president. &nbsp;&nbsp;</p></span><a class="more" href="/story/35422480/skorea-rival-nkorea-launches-possible-ballistic-missile"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-13 01:27:50"><h4 class="wnContent headline"><a href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><span class="text">Couple told they can no longer house hockey players</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><span class="text">Couple told they can no longer house hockey players</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 9:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 01:27:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13870579_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13870579_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hockey memorabilia cover the walls at Ron Dashkovitz and Connie Weideman's home. It's the memories behind the keepsakes that make them extra special.</p> </span><a class="more" href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Hockey memorabilia cover the walls at Ron Dashkovitz and Connie Weideman's home. It's the memories behind the keepsakes that make them extra special.</p></span><a class="more" href="/story/35419502/couple-told-they-can-no-longer-house-hockey-players"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-11 17:17:40"><h4 class="wnContent headline"><a href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><span class="text">Website causing concern online, gives out personal info</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><span class="text">Website causing concern online, gives out personal info</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 11 2017 1:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-11 17:29:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/13853928_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/13853928_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A website is raising red flags with lots of people online. The site is called TruePeopleSearch.com.&nbsp;</p> </span><a class="more" href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A website is raising red flags with lots of people online. The site is called TruePeopleSearch.com.&nbsp;</p></span><a class="more" href="/story/35406484/website-causing-concern-online-gives-out-personal-info"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-13 02:23:26"><h4 class="wnContent headline"><a href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><span class="text">3-year-old child found safe after short search</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><span class="text">3-year-old child found safe after short search</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 11:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 03:17:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg" title="Breaking News" alt="Breaking News"></a><span class="caption left width90"><span class="text">Breaking News</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 3-year-old boy&nbsp;who went missing Friday night was found safe after a short search.</p></span><a class="more" href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 3-year-old boy&nbsp;who went missing Friday night was found safe after a short search.</p></span><a class="more" href="/story/35419709/breaking-police-search-for-young-child-in-saginaw"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-13 00:46:17"><h4 class="wnContent headline"><a href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><span class="text">Gander Mountain in Saginaw is not closing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><span class="text">Gander Mountain in Saginaw is not closing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 9:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 01:10:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13870497_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13870497_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Despite reports to the contrary, Gander Mountain in Saginaw County is not closing.</p></span><a class="more" href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Despite reports to the contrary, Gander Mountain in Saginaw County is not closing.</p></span><a class="more" href="/story/35419348/gander-mountain-in-saginaw-is-not-closing"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News - AP-State"><meta content="2017-05-12 16:57:32"><h4 class="wnContent headline"><a href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><span class="text">Michigan prison loses control amid inmate rebellion</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><span class="text">Michigan prison loses control amid inmate rebellion</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 2:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 18:51:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/5265840_G.jpg" title="File photo" alt="File photo"></a><span class="caption left width90"><span class="text">File photo</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/5265840_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A more than 260-page report reveals that officials at an Upper Peninsula prison have admitted to temporarily losing control of the facility to an inmate rebellion despite the Michigan Department of Corrections previously denying any such incident.&nbsp;</p></span><a class="more" href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A more than 260-page report reveals that officials at an Upper Peninsula prison have admitted to temporarily losing control of the facility to an inmate rebellion despite the Michigan Department of Corrections previously denying any such incident.&nbsp;</p></span><a class="more" href="/story/35415688/michigan-prison-loses-control-amid-inmate-rebellion"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-12 21:13:00"><h4 class="wnContent headline"><a href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><span class="text">Michigan State Police give early findings in officer's crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><span class="text">Michigan State Police give early findings in officer's crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 5:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 21:13:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg" title="WNEM" alt="WNEM"></a><span class="caption left width90"><span class="text">WNEM</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Michigan State Police say a police officer in western Michigan was traveling at 46 mph and didn't brake until the last second before his cruiser struck a tree, killing him.</p> </span><a class="more" href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Michigan State Police say a police officer in western Michigan was traveling at 46 mph and didn't brake until the last second before his cruiser struck a tree, killing him.</p></span><a class="more" href="/story/35417960/michigan-state-police-give-early-findings-in-officers-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-10 23:30:38"><h4 class="wnContent headline"><a href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><span class="text">Retired artist had no idea he was 'mysterious' tenant in viral SC property listing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><span class="text">Retired artist had no idea he was 'mysterious' tenant in viral SC property listing</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 11 2017 5:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-11 21:11:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/13846821_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/13846821_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>You may have seen this story on your Facebook feed - a rental property listing in the Midlands has gone viral.</p></span><a class="more" href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>You may have seen this story on your Facebook feed - a rental property listing in the Midlands has gone viral.</p></span><a class="more" href="/story/35399229/retired-artist-had-no-idea-he-was-mysterious-tenant-in-viral-sc-property-listing"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-12 03:08:36"><h4 class="wnContent headline"><a href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><span class="text">Genesee County man wins $1 million playing lottery</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><span class="text">Genesee County man wins $1 million playing lottery</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 11 2017 11:09 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 03:09:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13860059_G.jpg" title="(Source: Michigan Lottery)" alt="(Source: Michigan Lottery)"></a><span class="caption left width90"><span class="text">(Source: Michigan Lottery)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13860059_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Genesee County man filled up his tank and his bank account at the same time.</p></span><a class="more" href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Genesee County man filled up his tank and his bank account at the same time.</p></span><a class="more" href="/story/35411146/genesee-county-man-wins-1-million-playing-lottery"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-05-13 00:16:42"><h4 class="wnContent headline"><a href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><span class="text">Man taken to hospital after Saginaw shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><span class="text">Man taken to hospital after Saginaw shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 9:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 01:00:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg" title="WNEM" alt="WNEM"></a><span class="caption left width90"><span class="text">WNEM</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/466952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 24-year-old man was taken to the hospital after a shooting in Saginaw.</p> </span><a class="more" href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 24-year-old man was taken to the hospital after a shooting in Saginaw.</p></span><a class="more" href="/story/35419222/at-least-1-taken-to-hospital-after-incident"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WNEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wnem/custom/2012/images/footer_wnem.png" alt="WNEM">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208683/news">News</a></h3>
    <h3><a href="/category/218258/saginaw-photos">Photos</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
	<ul>
      <li><a href="/category/211233/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211231/radar">Doppler Radar</a></li>
    </ul>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208684/sports">Sports</a></h3>
    <h3><a href="/category/209619/about-us">About WNEM</a></h3>
	<h3><a href="http://www.meredith.com/viewjobopenings">Job Openings</a></h3>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="/story/14910365/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="/story/14876769/fcceeo-reports">FCC/EEO Public File Report</a></li>
	  <li><a href="/story/19706808/public-file-contact-information">Public File Contact</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WNEM; Saginaw, MI. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB7TX4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PB7TX4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wnem.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>