<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wnem"></script><script src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script><script class="kxct" data-id="qvc0v3fq6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0v3fq6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Major flooding expected on Tittabawassee River - WNEM TV 5 </title>
<meta name="Description" content="Torrential amounts of rainfall came through overnight as thunderstorms dumped buckets on Mid-Michigan.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/23"><meta name="owner" content="WNEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="news12-paywall-phase2.18"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="major-flooding-expected-on-tittabawassee-river"><meta property="og:title" content="Major flooding expected on Tittabawassee River"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wnem.com/story/35735302/major-flooding-expected-on-tittabawassee-river"><meta property="og:image" content="http://wnem.images.worldnow.com/images/14215938_G.png"><meta property="og:description" content="Torrential amounts of rainfall came through overnight as thunderstorms dumped buckets on Mid-Michigan.  "><link rel="canonical" href="http://www.wnem.com/story/35735302/major-flooding-expected-on-tittabawassee-river"><meta name="author" content="Jessica Royce"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Major flooding expected on Tittabawassee River"><meta name="twitter:description" content="Torrential amounts of rainfall came through overnight as thunderstorms dumped buckets on Mid-Michigan.  "><meta name="twitter:image" content="http://wnem.images.worldnow.com/images/14215938_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="97177340956"><meta property="fb:app_id" content="140506306025978">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="3423cf30556dd9d8" /><meta name="apple-itunes-app" content="app-id=547755142"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=news12-paywall-phase2.18_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WNEM.images.worldnow.com/interface/css/container-e.css?ver=2017-06-19%2014%3A30%3A08_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_news12-paywall-phase2.18" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=news12-paywall-phase2.18"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=news12-paywall-phase2.18"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2006 UL
                    , #menu2006 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 A,
                    #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2006 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2006 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2006 .wnSublevel LI.wnHasSublevel A { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2006 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2006 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnLeft { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2006 LI.wnOn .wnLeft { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2006 .wnRight { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2006 LI.wnOn .wnRight { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2006 .wnRight .wnMiddle { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2006 LI.wnOn .wnMiddle { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WNEM',
            affiliateId : '1047',
            baseUrl : 'www.wnem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '26',mdPartnerDomain : 'http://dub.wnem.com'},
            registrationId : '557116',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WNEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='news12-paywall-phase2.18';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WNEM';
wng_pageInfo.ownerAffiliateId=parseInt('1047',10);
wng_pageInfo.containerId=parseInt('35735302',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35735302/major-flooding-expected-on-tittabawassee-river';
wng_pageInfo.content_authors='Jessica Royce';
wng_pageInfo.headline='Major flooding expected on Tittabawassee River';
wng_pageInfo.pageTitle='Major flooding expected on Tittabawassee River - WNEM TV 5 ';
wng_pageInfo.pageTitleTag='WNEM TV 5 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWNEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WNEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-19%2014%3A30%3A08_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WNEM.config.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=news12-paywall-phase2.18_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wnem",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-1']);_gaq.push(['_setDomainName','.wnem.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://')+'stats.g.doubleclick.net/dc.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wnem_header.css"><script src="//lmgcorporate.com/shared/header_files/wnem_header.js"></script></head><body id="WNAffWNEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-1' ,"dma":'71' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Major flooding expected on Tittabawassee River - WNEM TV 5 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2006" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2006"><li class="wnFirstNode" id="menu2006_1-C208680"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu2006_2-C208683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208683/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_2-C208683"><li class="wnFirstNode" id="menu2006_2_1-C305446"><span><a href="/category/305446/flint-water-crisis">Flint Water Crisis</a></span></li><li class="" id="menu2006_2_2-L774759"><span><a href="http://www.wnem.com/story/32831004/michigan-road-trip">Michigan Road Trips</a></span></li><li class="" id="menu2006_2_3-C289700"><span><a href="/category/289700/tv5-rescue-squad">TV5 Rescue Squad</a></span></li><li class="" id="menu2006_2_4-C303629"><span><a href="/category/303629/law-and-order">TV5 I-Team</a></span></li><li class="" id="menu2006_2_5-C324190"><span><a href="/category/324190/rising-tensions-with-north-korea">Rising tensions with North Korea</a></span></li><li class="" id="menu2006_2_6-L659026"><span><a href="http://www.wnem.com/category/211679/asking-tough-questions">Asking Tough Questions</a></span></li><li class="" id="menu2006_2_7-C315519"><span><a href="/category/315519/saras-superheroes">Sara's Superheroes</a></span></li><li class="" id="menu2006_2_8-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_2_8-C162901"><li class="wnFirstNode" id="menu2006_2_8_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2006_2_8_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2006_2_8_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu2006_2_8_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2006_2_8_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu2006_2_8_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu2006_2_8_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu2006_2_8_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu2006_2_8_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu2006_2_9-C291842"><span><a href="/category/291842/crime-watch-5">Crime Watch 5</a></span></li><li class="" id="menu2006_2_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2006_2_11-L655547"><span><a href="http://www.wnem.com/story/16938894/local-obituaries-on-tv5-and-obitmichigan">Obituaries</a></span></li><li class="" id="menu2006_2_12-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li></ul></li><li class="" id="menu2006_3-C208681"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_3-C208681"><li class="wnFirstNode" id="menu2006_3_1-C211229"><span><a href="/category/211229/school-closings">School Closings</a></span></li><li class="" id="menu2006_3_2-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li><li class="" id="menu2006_3_3-L758971"><span><a href="http://www.wnem.com/weatheralerts">Weather alerts</a></span></li><li class="" id="menu2006_3_4-C213179"><span><a href="/category/213179/michigan-temperatures">Michigan Temperatures</a></span></li><li class="" id="menu2006_3_5-L563325"><span><a href="http://www.wnem.com/category/211235/hourly-forecast">Hourly Forecast</a></span></li><li class="" id="menu2006_3_6-C211231"><span><a href="/category/211231/radar">Pinpoint Doppler Radar</a></span></li><li class="" id="menu2006_3_7-C287162"><span><a href="/category/287162/imap">Interactive Radar</a></span></li><li class="" id="menu2006_3_8-C211233"><span><a href="/category/211233/7-day-forecasts-saginaw-michigan">7 Day Forecasts</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_3_8-C211233"><li class="wnFirstNode" id="menu2006_3_8_1-C285353"><span><a href="/category/285353/tri-cities-region-7-day">Tri-Cities Region</a></span></li><li class="" id="menu2006_3_8_2-C285349"><span><a href="/category/285349/genesee-county-7-day">Genesee County</a></span></li><li class="" id="menu2006_3_8_3-C285351"><span><a href="/category/285351/thumb-region-7-day">Thumb Region</a></span></li></ul></li><li class="" id="menu2006_3_9-L589475"><span><a href="http://www.wnem.com/category/211236/web-cams">Weather Live Cams</a></span></li><li class="" id="menu2006_3_10-C320518"><span><a href="/category/320518/weather-kids">Weather Kids</a></span></li></ul></li><li class="" id="menu2006_4-C208689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_4-C208689"><li class="wnFirstNode" id="menu2006_4_1-C272671"><span><a href="/category/272671/cbs-shows-online">Watch CBS Primetime TV Shows</a></span></li></ul></li><li class="" id="menu2006_5-C218258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218258/saginaw-photos">Slideshows</a></span></span></span></span></li><li class="" id="menu2006_6-C208684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208684/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_6-C208684"><li class="wnFirstNode" id="menu2006_6_1-C291712"><span><a href="/category/291712/sports-scores-for-saginaw-flint-mi">Sports Scores</a></span></li><li class="" id="menu2006_6_2-C299237"><span><a href="/category/299237/sports-slideshows">Slideshows</a></span></li></ul></li><li class="" id="menu2006_7-C317425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2006_8-C211242"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211242/interactive">INTERACTIVE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_8-C211242"><li class="wnFirstNode" id="menu2006_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_1-C73801"><li class="wnFirstNode" id="menu2006_8_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu2006_8_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu2006_8_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu2006_8_2-C324324"><span><a href="/category/324324/camera-at-the-saginaw-childrens-zoo-at-celebration-square">Watch the cotton-top tamarins at the Saginaw Children's Zoo at Celebration Square</a></span></li><li class="" id="menu2006_8_3-L492218"><span><a href="javascript:OpenWin('http://wnem.incentrev.com||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Deals</a></span></li><li class="" id="menu2006_8_4-C307376"><span><a href="/category/307376/education-matters">Education Matters</a></span></li><li class="" id="menu2006_8_5-C211243"><span><a href="/category/211243/ask-dr-thomas-haller">Ask Dr. Thomas Haller</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_5-C211243"><li class="wnFirstNode" id="menu2006_8_5_1-L729137"><span><a href="http://www.wnem.com/story/25808203/family-matters-tips-from-dr-thomas-haller">Dr. Haller's Tip of the Day</a></span></li></ul></li><li class="" id="menu2006_8_6-C313555"><span><a href="/category/313555/ask-the-mayor">Ask Saginaw County</a></span></li><li class="" id="menu2006_8_7-L732021"><span><a href="javascript:OpenWin('http://www.facebook.com/WNEMTV5||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Facebook</a></span></li><li class="" id="menu2006_8_8-L732022"><span><a href="javascript:OpenWin('http://twitter.com/wnemtv5news||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Twitter</a></span></li><li class="" id="menu2006_8_9-L677036"><span><a href="http://www.wnem.com/story/16600816/got-a-question-for-your-mayor-ask-it-here">Ask the Mayor HERE</a></span></li><li class="" id="menu2006_8_10-S14871893"><span><a href="/story/14871893/do-you-offer-rss-feeds-of-your-content">RSS Feeds</a></span></li></ul></li><li class="" id="menu2006_9-C211244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211244/hotlinks">Hotlinks</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_9-C211244"><li class="wnFirstNode" id="menu2006_9_1-C211245"><span><a href="/category/211245/monday-links">Monday Links</a></span></li><li class="" id="menu2006_9_2-C211362"><span><a href="/category/211362/hotlinks-tuesday">Tuesday Links</a></span></li><li class="" id="menu2006_9_3-C211440"><span><a href="/category/211440/hotlinks-wednesday">Wednesday Links</a></span></li><li class="" id="menu2006_9_4-C211248"><span><a href="/category/211248/thursday-links">Thursday Links</a></span></li><li class="" id="menu2006_9_5-C211249"><span><a href="/category/211249/friday-links">Friday Links</a></span></li><li class="" id="menu2006_9_6-C213217"><span><a href="/category/213217/weekend-hotlinks">Weekend Hotlinks</a></span></li></ul></li><li class="" id="menu2006_10-C209619"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209619/about-us">TV5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_10-C209619"><li class="wnFirstNode" id="menu2006_10_1-C214271"><span><a href="/category/214271/best-brightest">Mid-Michigan's Best &amp; Brightest </a></span></li><li class="" id="menu2006_10_2-C317425"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2006_10_3-C209622"><span><a href="/category/209622/tv5-news-team">TV5 News Team</a></span></li><li class="" id="menu2006_10_4-C306683"><span><a href="/category/306683/top-5-on-5">Top 5 on 5</a></span></li><li class="" id="menu2006_10_5-C213204"><span><a href="/category/213204/watch-cbs-show">Watch CBS Shows</a></span></li><li class="" id="menu2006_10_6-C271034"><span><a href="/category/271034/tv5-wake-up-call">TV5 Wake-Up Call</a></span></li><li class="" id="menu2006_10_7-C213196"><span><a href="/category/213196/faq">FAQ</a></span></li><li class="" id="menu2006_10_8-C213205"><span><a href="/category/213205/program">Program Schedule </a></span></li><li class="" id="menu2006_10_9-C287452"><span><a href="/category/287452/wnem-tv5-history">WNEM TV5 history</a></span></li><li class="" id="menu2006_10_10-L494131"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job openings</a></span></li><li class="" id="menu2006_10_11-L758155"><span><a href="http://www.mynetworktv.com/">My Network TV</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2006"></div></div></div></div><div id="spacermenu2006" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2006', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Major flooding expected on Tittabawassee River</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, June 23, 2017 11:45 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, June 23, 2017 11:45 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, June 23, 2017 11:51 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, June 23, 2017 11:51 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jessica Royce, Digital producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jessica.schliska@wnem.com?body=http://www.wnem.com/story/35735302/major-flooding-expected-on-tittabawassee-river">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jessica.schliska@wnem.com?body=http://www.wnem.com/story/35735302/major-flooding-expected-on-tittabawassee-river">jessica.schliska@wnem.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<style type="text/css">
#divWNInfoPane201333 {top:362px; left:0px; position:absolute}
#divWNHeadline201333 {top:0px; left:0px; position:absolute}
#divWNImageCanvas201333 {top:0px; left:0px; position:absolute}
#divWNImageGallery201333 {top:436px; left:0px; position:absolute}
#divWNImageGallery201333 {background-color: #fff}
#divWNImageGallery201333 ul, #divWNImageGallery201333 a, #divWNImageGallery201333 a:visited { color:#fff; }
#divWNImageCanvas201333_addThis {top:21px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas201333_adDiv {top:1px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:643px; height:361px;}
#divWNImageCanvas201333_adDiv_close, #divWNImageCanvas201333_adDiv_close div {width: 300px; height: 20px; left: 172.5px; top:36.5px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas201333_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas201333_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:172.5px; top:56.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer201333 {position:relative}
</style>

<div id="divWNWidgetsContainer201333" style="overflow:hidden;height:506px;width:645px;">
<div id="divWNInfoPane201333"></div>
<div id="divWNHeadline201333"></div>
<div id="divWNImageCanvas201333"></div>
<div id="divWNImageCanvas201333_adDiv">
    <div id="divWNImageCanvas201333_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas201333_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas201333_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.wnem.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery201333">
<ul>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=1">isa1</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=2">isa2</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=3">isa3</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=4">isa4</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=5">isa5</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=6">isa6</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=7">isa7</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=8">isa9</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=9">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=10">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=11">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=12">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=13">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=14">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=15">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=16">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=17">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=18">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=19">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=20">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=21">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=22">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=23">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=24">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=25">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=26">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=27">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=28">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=29">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=30">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=31">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=32">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=33">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=34">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=35">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=36">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=37">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=38">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=39">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=40">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=41">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=42">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=43">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=44">Flooding in Mid-Michigan </a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=45">19466253_1778834705467177_7310487384583910501_o</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=46">19397031_10155286559306063_2648669679370452047_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=47">19396743_1875464226036842_8011330128882395392_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=48">19420311_10155436877406484_517452964462117044_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=49">19441864_10213007858301249_842861754644688117_o</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=50">19399440_1600011996689399_6019730622656455926_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=51">19396726_1600012230022709_1382692038447468676_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=52">19390518_10158829649340065_9198917964868916795_o</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=53">19396859_10211993312461806_8953697267581956355_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=54">19260425_10154924504207979_7697688152923128260_n</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=55">19457712_1479105538777317_986548447_o</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=56">IMG_2602</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=57">IMG_2603</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=58">IMG_2604</a></li>
   <li><a href="http://www.wnem.com/global/slideshow.asp?widgetId=201333&slideshowImageId=59">19457829_1479144405440097_1161913262_o</a></li>
</ul>
</div>

</div>

<script type="text/javascript">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</script>
<noscript>Slideshow: Flooding in Mid-Michigan</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wnem.images.worldnow.com/images/14215938_G.png" alt="Source: NOAA" title="Source: NOAA" border="0" width="180">
<span>Source: NOAA</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MIDLAND, MI (WNEM) -
            </span><p>Torrential amounts of rainfall came through overnight as thunderstorms dumped buckets on Mid-Michigan.</p><p>The <a href="http://water.weather.gov/ahps2/hydrograph.php?wfo=dtx&amp;gage=MIDM4">National Oceanic and Atmospheric Administration</a> reports the Tittabawassee River is expected to crest at 29.5 feet this weekend &ndash; a level previously recorded in 1948.</p><p>It&rsquo;s the third-highest crest in the river&rsquo;s recorded history.</p><p>The river is expected to crest at 2 a.m. Saturday, according to NOAA data.</p><p>The major flood level of the river is 28 feet.</p><p>Those who live near the river between Midland and Saginaw County are warned to take precautions.&nbsp;</p><p>Historic crests previous recorded for the Tittabawassee River:&nbsp;<br />(1) 33.89 ft on 09/13/1986<br />(2) 29.70 ft on 03/28/1916<br />(3) 29.50 ft on 03/21/1948<br />(4) 28.80 ft on 03/08/1946<br />(5) 28.37 ft on 04/20/2013</p><p><span style="color:#FF0000">&gt;&gt;Slideshow:</span> <a href="http://www.wnem.com/slideshow?widgetid=201333">Flooding in Mid-Michigan</a><span style="color:#FF0000">&lt;&lt;</span></p><p><em>Copyright 2017 WNEM (Meredith Corporation). All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-06-23 09:19:38"><h4 class="wnContent headline"><a href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><span class="text">Mid-Michigan hit hard by heavy rain, flooding</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><span class="text">Mid-Michigan hit hard by heavy rain, flooding</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 11:04 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 15:04:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14213864_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14213864_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mother Nature is drenching Mid-Michigan with heavy rain from overnight thunderstorms.&nbsp;</p> </span><a class="more" href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Mother Nature is drenching Mid-Michigan with heavy rain from overnight thunderstorms.&nbsp;</p></span><a class="more" href="/story/35732832/breaking-heavy-rain-flooding-mid-michigan-roads"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-10 even-10"><meta content="News - AP-State"><meta content="2017-06-23 13:14:31"><h4 class="wnContent headline"><a href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><span class="text">Flooding causes stranded vehicles, sinkholes in Midland County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><span class="text">Flooding causes stranded vehicles, sinkholes in Midland County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 12:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 16:27:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14214665_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14214665_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Heavy rains brought flooding to parts of Michigan, prompting authorities in the Midland area to caution people against unnecessary travel.&nbsp;</p> </span><a class="more" href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Heavy rains brought flooding to parts of Michigan, prompting authorities in the Midland area to caution people against unnecessary travel.&nbsp;</p></span><a class="more" href="/story/35734250/flooding-causes-stranded-vehicles-sink-holes-in-midland-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-06-23 07:07:04"><h4 class="wnContent headline"><a href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><span class="text">Police: Mom was on Facebook while baby drowned in bathtub</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><span class="text">Police: Mom was on Facebook while baby drowned in bathtub</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14212944_G.png" title="Cheyenne Summer Stuckey, 21, is charged with injury to a child. (Source: Parker County Sheriff's Office)" alt="Cheyenne Summer Stuckey, 21, is charged with injury to a child. (Source: Parker County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Cheyenne Summer Stuckey, 21, is charged with injury to a child. (Source: Parker County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14212944_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Texas woman was arrested after police said she was messaging on Facebook while her baby drowned in a bathtub.</p> </span><a class="more" href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Texas woman was arrested after police said she was messaging on Facebook while her baby drowned in a bathtub.</p></span><a class="more" href="/story/35732398/police-mom-was-on-facebook-while-baby-drowned-in-bathtub"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2016-06-16 10:57:10"><h4 class="wnContent headline"><a href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><span class="text">Nationwide search for serial rapist believed to have killed 12</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><span class="text">Nationwide search for serial rapist believed to have killed 12</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 16 2016 6:57 AM EDT</span><span class="wnContent timestamp gmttime">2016-06-16 10:57:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10789410_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10789410_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are putting out a nationwide search for a serial rapist who is believed to have killed at least 12 people.&nbsp;</p></span><a class="more" href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are putting out a nationwide search for a serial rapist who is believed to have killed at least 12 people.&nbsp;</p></span><a class="more" href="/story/32235379/nationwide-search-for-a-serial-rapist-believed-to-have-killed-12"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-20 16:16:04"><h4 class="wnContent headline"><a href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><span class="text">Father arraigned in student's shooting death; 4 others charged</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><span class="text">Father arraigned in student's shooting death; 4 others charged</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 22 2017 5:43 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-22 09:43:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13904300_G.jpg" title="Source: ObitMichigan.com" alt="Source: ObitMichigan.com"></a><span class="caption left width90"><span class="text">Source: ObitMichigan.com</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/13904300_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police said&nbsp;16-year-old Michael Dennis died from a fatal gunshot wound following a bonfire at his home.</p></span><a class="more" href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police said&nbsp;16-year-old Michael Dennis died from a fatal gunshot wound following a bonfire at his home.</p></span><a class="more" href="/story/35706377/breaking-five-adults-charged-in-freeland-students-shooting-death"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-06-21 13:58:42"><h4 class="wnContent sectionTitle"><span class="text">Developing</span></h4><h4 class="wnContent headline"><a href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><span class="text">FBI: Bishop airport suspect tried to buy gun in U.S.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><span class="text">FBI: Bishop airport suspect tried to buy gun in U.S.</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 11:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 15:01:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14205856_G.jpg" title="Amor Ftouhi's mug shot (Source: CNN)" alt="Amor Ftouhi's mug shot (Source: CNN)"></a><span class="caption left width90"><span class="text">Amor Ftouhi's mug shot (Source: CNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14205856_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The stabbing at Bishop International Airport has been declared an &quot;act of terror&quot; by the FBI.</p></span><a class="more" href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The stabbing at Bishop International Airport has been declared an &quot;act of terror&quot; by the FBI.</p></span><a class="more" href="/story/35715059/breaking-incident-reported-at-bishop-international-airport"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-22 20:08:35"><h4 class="wnContent headline"><a href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><span class="text">Update: Missing endangered woman found alive</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><span class="text">Update: Missing endangered woman found alive</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 10:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 14:09:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14207948_G.jpg" title="Alicia Houff" alt="Alicia Houff"></a><span class="caption left width90"><span class="text">Alicia Houff</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14207948_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police report they have found a missing endangered woman alive and well in Bay City.</p></span><a class="more" href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police report they have found a missing endangered woman alive and well in Bay City.</p></span><a class="more" href="/story/35728722/police-seek-help-finding-missing-endangered-woman"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-06-22 20:56:05"><h4 class="wnContent headline"><a href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><span class="text">Warning to parents: Snapchat now shares your child's exact location</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><span class="text">Warning to parents: Snapchat now shares your child's exact location</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 22 2017 11:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 03:39:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/14208452_G.jpg" title="Snap Map lets users see the location of their Snapchat friends" alt="Snap Map lets users see the location of their Snapchat friends"></a><span class="caption left width90"><span class="text">Snap Map lets users see the location of their Snapchat friends</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><img border="0" width="90" data-path="http://KMOV.images.worldnow.com/images/14208452_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>KMOV.COM - The popular app, Snapchat, just updated with a new feature that may have some parents concerned. Snapchat's newest feature, 'Snap Map,'&nbsp;is an attempt to get people to use their app beyond the screen and meet people face-to-face in real life.&nbsp;</p> </span><a class="more" href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>KMOV.COM - The popular app, Snapchat, just updated with a new feature that may have some parents concerned. Snapchat's newest feature, 'Snap Map,'&nbsp;is an attempt to get people to use their app beyond the screen and meet people face-to-face in real life.&nbsp;</p></span><a class="more" href="/story/35729245/warning-to-parents-snapchat-now-shares-your-childs-exact-location"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-22 12:52:06"><h4 class="wnContent headline"><a href="/story/35724340/have-you-seen-kimberly-marsh"><span class="text">Have you seen Kimberly Marsh?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35724340/have-you-seen-kimberly-marsh"><span class="text">Have you seen Kimberly Marsh?</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 22 2017 8:53 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-22 12:53:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35724340/have-you-seen-kimberly-marsh"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14204224_G.png" title="Source: Midland Police Dept." alt="Source: Midland Police Dept."></a><span class="caption left width90"><span class="text">Source: Midland Police Dept.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35724340/have-you-seen-kimberly-marsh"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/14204224_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>She&rsquo;s wanted on two criminal bench warrants, and now police are asking for your help tracking down Kimberly Susan Marsh.</p></span><a class="more" href="/story/35724340/have-you-seen-kimberly-marsh"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>She&rsquo;s wanted on two criminal bench warrants, and now police are asking for your help tracking down Kimberly Susan Marsh.</p></span><a class="more" href="/story/35724340/have-you-seen-kimberly-marsh"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-06-22 11:42:12"><h4 class="wnContent sectionTitle"><span class="text">First Warn 5</span></h4><h4 class="wnContent headline"><a href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><span class="text">Showers and thunderstorms pack a punch</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><span class="text">Showers and thunderstorms pack a punch</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 23 2017 5:39 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-23 09:39:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/8007737_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/8007737_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Get the latest First Warn 5 Forecast here!</p> </span><a class="more" href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Get the latest First Warn 5 Forecast here!</p></span><a class="more" href="/story/35723806/showers-and-thunderstorms-could-pack-a-punch-tonight"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WNEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wnem/custom/2012/images/footer_wnem.png" alt="WNEM">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208683/news">News</a></h3>
    <h3><a href="/category/218258/saginaw-photos">Photos</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
	<ul>
      <li><a href="/category/211233/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211231/radar">Doppler Radar</a></li>
    </ul>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208684/sports">Sports</a></h3>
    <h3><a href="/category/209619/about-us">About WNEM</a></h3>
	<h3><a href="http://www.meredith.com/viewjobopenings">Job Openings</a></h3>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="/story/14910365/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="/story/14876769/fcceeo-reports">FCC/EEO Public File Report</a></li>
	  <li><a href="/story/19706808/public-file-contact-information">Public File Contact</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WNEM; Saginaw, MI. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB7TX4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PB7TX4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wnem.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>