<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wnem"></script><script src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script><script class="kxct" data-id="qvc0v3fq6" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0v3fq6";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>McKayla Maroney alleges USA Gymnastics doctor abused her at 13 - WNEM TV 5 </title>
<meta name="Description" content="Former Olympic gymnast McKayla Maroney alleged Wednesday that former USA Gymnastics doctor Larry Nassar repeatedly molested her, starting when she was 13 years old. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/10/19"><meta name="owner" content="WNEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.18.1"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="mckayla-maroney-alleges-usa-gymnastics-doctor-abused-her-at-13"><meta property="og:title" content="McKayla Maroney alleges USA Gymnastics doctor abused her at 13"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wnem.com/story/36632945/mckayla-maroney-alleges-usa-gymnastics-doctor-abused-her-at-13"><meta property="og:image" content="http://wnem.images.worldnow.com/images/15195799_G.jpg"><meta property="og:description" content="Former Olympic gymnast McKayla Maroney alleged Wednesday that former USA Gymnastics doctor Larry Nassar repeatedly molested her, starting when she was 13 years old. "><link rel="canonical" href="http://www.wnem.com/story/36632945/mckayla-maroney-alleges-usa-gymnastics-doctor-abused-her-at-13"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="McKayla Maroney alleges USA Gymnastics doctor abused her at 13"><meta name="twitter:description" content="Former Olympic gymnast McKayla Maroney alleged Wednesday that former USA Gymnastics doctor Larry Nassar repeatedly molested her, starting when she was 13 years old. "><meta name="twitter:image" content="http://wnem.images.worldnow.com/images/15195799_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="97177340956"><meta property="fb:app_id" content="140506306025978">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="3423cf30556dd9d8" /><meta name="apple-itunes-app" content="app-id=547755142"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.18.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WNEM.images.worldnow.com/interface/css/container-e.css?ver=2017-09-05%2014%3A06%3A24_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.18.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.18.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.18.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.18.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2006 UL
                    , #menu2006 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 A,
                    #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2006 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2006 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2006 .wnSublevel LI.wnHasSublevel A { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2006 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2006 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnLeft { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2006 LI.wnOn .wnLeft { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2006 .wnRight { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2006 LI.wnOn .wnRight { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2006 .wnRight .wnMiddle { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2006 LI.wnOn .wnMiddle { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WNEM',
            affiliateId : '1047',
            baseUrl : 'www.wnem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '26',mdPartnerDomain : 'http://dub.wnem.com'},
            registrationId : '557116',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WNEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.18.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WNEM';
wng_pageInfo.ownerAffiliateId=parseInt('1047',10);
wng_pageInfo.containerId=parseInt('36632945',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36632945/mckayla-maroney-alleges-usa-gymnastics-doctor-abused-her-at-13';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='McKayla Maroney alleges USA Gymnastics doctor abused her at 13';
wng_pageInfo.pageTitle='McKayla Maroney alleges USA Gymnastics doctor abused her at 13 - WNEM TV 5 ';
wng_pageInfo.pageTitleTag='WNEM TV 5 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWNEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WNEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-05%2014%3A06%3A24_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WNEM.config.js?ver=7.3.18.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.18.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wnem",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-1']);_gaq.push(['_setDomainName','.wnem.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://')+'stats.g.doubleclick.net/dc.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wnem_header.css"><script src="//lmgcorporate.com/shared/header_files/wnem_header.js"></script></head><body id="WNAffWNEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-1' ,"dma":'71' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>McKayla Maroney alleges USA Gymnastics doctor abused her at 13 - WNEM TV 5 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2006" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2006"><li class="wnFirstNode" id="menu2006_1-C208680"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu2006_2-C208683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208683/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_2-C208683"><li class="wnFirstNode" id="menu2006_2_1-C305446"><span><a href="/category/305446/flint-water-crisis">Flint Water Crisis</a></span></li><li class="" id="menu2006_2_2-L774759"><span><a href="http://www.wnem.com/story/32831004/michigan-road-trip">Michigan Road Trips</a></span></li><li class="" id="menu2006_2_3-C289700"><span><a href="/category/289700/tv5-rescue-squad">TV5 Rescue Squad</a></span></li><li class="" id="menu2006_2_4-C303629"><span><a href="/category/303629/law-and-order">TV5 I-Team</a></span></li><li class="" id="menu2006_2_5-C324190"><span><a href="/category/324190/rising-tensions-with-north-korea">Rising tensions with North Korea</a></span></li><li class="" id="menu2006_2_6-L659026"><span><a href="http://www.wnem.com/category/211679/asking-tough-questions">Asking Tough Questions</a></span></li><li class="" id="menu2006_2_7-C315519"><span><a href="/category/315519/saras-superheroes">Sara's Superheroes</a></span></li><li class="" id="menu2006_2_8-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_2_8-C162901"><li class="wnFirstNode" id="menu2006_2_8_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2006_2_8_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2006_2_8_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu2006_2_8_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2006_2_8_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu2006_2_8_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu2006_2_8_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu2006_2_8_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu2006_2_8_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu2006_2_9-C291842"><span><a href="/category/291842/crime-watch-5">Crime Watch 5</a></span></li><li class="" id="menu2006_2_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2006_2_11-L655547"><span><a href="http://www.wnem.com/story/16938894/local-obituaries-on-tv5-and-obitmichigan">Obituaries</a></span></li><li class="" id="menu2006_2_12-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li></ul></li><li class="" id="menu2006_3-C208681"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_3-C208681"><li class="wnFirstNode" id="menu2006_3_1-C211229"><span><a href="/category/211229/school-closings">School Closings</a></span></li><li class="" id="menu2006_3_2-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li><li class="" id="menu2006_3_3-L758971"><span><a href="http://www.wnem.com/weatheralerts">Weather alerts</a></span></li><li class="" id="menu2006_3_4-C213179"><span><a href="/category/213179/michigan-temperatures">Michigan Temperatures</a></span></li><li class="" id="menu2006_3_5-C327668"><span><a href="/category/327668/foliage-reports">Fall Foliage Report</a></span></li><li class="" id="menu2006_3_6-L563325"><span><a href="http://www.wnem.com/category/211235/hourly-forecast">Hourly Forecast</a></span></li><li class="" id="menu2006_3_7-C211231"><span><a href="/category/211231/radar">Pinpoint Doppler Radar</a></span></li><li class="" id="menu2006_3_8-C247847"><span><a href="/category/247847/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu2006_3_9-C287162"><span><a href="/category/287162/imap">Interactive Radar</a></span></li><li class="" id="menu2006_3_10-C211233"><span><a href="/category/211233/7-day-forecasts-saginaw-michigan">7 Day Forecasts</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_3_10-C211233"><li class="wnFirstNode" id="menu2006_3_10_1-C285353"><span><a href="/category/285353/tri-cities-region-7-day">Tri-Cities Region</a></span></li><li class="" id="menu2006_3_10_2-C285349"><span><a href="/category/285349/genesee-county-7-day">Genesee County</a></span></li><li class="" id="menu2006_3_10_3-C285351"><span><a href="/category/285351/thumb-region-7-day">Thumb Region</a></span></li></ul></li><li class="" id="menu2006_3_11-L589475"><span><a href="http://www.wnem.com/category/211236/web-cams">Weather Live Cams</a></span></li><li class="" id="menu2006_3_12-C320518"><span><a href="/category/320518/weather-kids">Weather Kids</a></span></li></ul></li><li class="" id="menu2006_4-C208689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_4-C208689"><li class="wnFirstNode" id="menu2006_4_1-C272671"><span><a href="/category/272671/cbs-shows-online">Watch CBS Primetime TV Shows</a></span></li><li class="" id="menu2006_4_2-C327434"><span><a href="/category/327434/9-am-show">9 a.m. Lifestyle show</a></span></li></ul></li><li class="" id="menu2006_5-C218258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218258/saginaw-photos">Slideshows</a></span></span></span></span></li><li class="" id="menu2006_6-C208684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208684/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_6-C208684"><li class="wnFirstNode" id="menu2006_6_1-C287235"><span><a href="/category/287235/tv5-football-frenzy">TV5 Friday Night Lights</a></span></li><li class="" id="menu2006_6_2-C291712"><span><a href="/category/291712/sports-scores-for-saginaw-flint-mi">Sports Scores</a></span></li><li class="" id="menu2006_6_3-C299237"><span><a href="/category/299237/sports-slideshows">Slideshows</a></span></li></ul></li><li class="" id="menu2006_7-C317425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2006_8-C211242"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211242/interactive">INTERACTIVE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_8-C211242"><li class="wnFirstNode" id="menu2006_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_1-C73801"><li class="wnFirstNode" id="menu2006_8_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu2006_8_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu2006_8_2-C324324"><span><a href="/category/324324/camera-at-the-saginaw-childrens-zoo-at-celebration-square">Watch the cotton-top tamarins at the Saginaw Children's Zoo at Celebration Square</a></span></li><li class="" id="menu2006_8_3-L492218"><span><a href="javascript:OpenWin('http://wnem.incentrev.com||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Deals</a></span></li><li class="" id="menu2006_8_4-C307376"><span><a href="/category/307376/education-matters">Education Matters</a></span></li><li class="" id="menu2006_8_5-S36149737"><span><a href="/story/36149737/hometown-scramble-rules">Hometown Scramble rules</a></span></li><li class="" id="menu2006_8_6-C211243"><span><a href="/category/211243/ask-dr-thomas-haller">Ask Dr. Thomas Haller</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_6-C211243"><li class="wnFirstNode" id="menu2006_8_6_1-L729137"><span><a href="http://www.wnem.com/story/25808203/family-matters-tips-from-dr-thomas-haller">Dr. Haller's Tip of the Day</a></span></li></ul></li><li class="" id="menu2006_8_7-C313555"><span><a href="/category/313555/ask-the-mayor">Ask Saginaw County</a></span></li><li class="" id="menu2006_8_8-L732021"><span><a href="javascript:OpenWin('http://www.facebook.com/WNEMTV5||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Facebook</a></span></li><li class="" id="menu2006_8_9-L732022"><span><a href="javascript:OpenWin('http://twitter.com/wnemtv5news||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Twitter</a></span></li><li class="" id="menu2006_8_10-L677036"><span><a href="http://www.wnem.com/story/16600816/got-a-question-for-your-mayor-ask-it-here">Ask the Mayor HERE</a></span></li><li class="" id="menu2006_8_11-S14871893"><span><a href="/story/14871893/do-you-offer-rss-feeds-of-your-content">RSS Feeds</a></span></li></ul></li><li class="" id="menu2006_9-C211244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211244/hotlinks">Hotlinks</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_9-C211244"><li class="wnFirstNode" id="menu2006_9_1-C211245"><span><a href="/category/211245/monday-links">Monday Links</a></span></li><li class="" id="menu2006_9_2-C211362"><span><a href="/category/211362/hotlinks-tuesday">Tuesday Links</a></span></li><li class="" id="menu2006_9_3-C211440"><span><a href="/category/211440/hotlinks-wednesday">Wednesday Links</a></span></li><li class="" id="menu2006_9_4-C211248"><span><a href="/category/211248/thursday-links">Thursday Links</a></span></li><li class="" id="menu2006_9_5-C211249"><span><a href="/category/211249/friday-links">Friday Links</a></span></li><li class="" id="menu2006_9_6-C213217"><span><a href="/category/213217/weekend-hotlinks">Weekend Hotlinks</a></span></li></ul></li><li class="" id="menu2006_10-C209619"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209619/about-us">TV5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_10-C209619"><li class="wnFirstNode" id="menu2006_10_1-C317425"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2006_10_2-C209622"><span><a href="/category/209622/tv5-news-team">TV5 News Team</a></span></li><li class="" id="menu2006_10_3-C306683"><span><a href="/category/306683/top-5-on-5">Top 5 on 5</a></span></li><li class="" id="menu2006_10_4-C213204"><span><a href="/category/213204/watch-cbs-show">Watch CBS Shows</a></span></li><li class="" id="menu2006_10_5-C271034"><span><a href="/category/271034/tv5-wake-up-call">TV5 Wake-Up Call</a></span></li><li class="" id="menu2006_10_6-C213196"><span><a href="/category/213196/faq">FAQ</a></span></li><li class="" id="menu2006_10_7-C213205"><span><a href="/category/213205/program">Program Schedule </a></span></li><li class="" id="menu2006_10_8-C287452"><span><a href="/category/287452/wnem-tv5-history">WNEM TV5 history</a></span></li><li class="" id="menu2006_10_9-L494131"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job openings</a></span></li><li class="" id="menu2006_10_10-L758155"><span><a href="http://www.mynetworktv.com/">My Network TV</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2006"></div></div></div></div><div id="spacermenu2006" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2006', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">McKayla Maroney alleges USA Gymnastics doctor abused her at 13</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, October 19, 2017 6:07 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, October 19, 2017 6:07 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, October 19, 2017 6:07 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, October 19, 2017 6:07 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wnem.images.worldnow.com/images/15195799_G.jpg" alt="Source: CNN" title="Source: CNN" border="0" width="180">
<span>Source: CNN</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wnem.images.worldnow.com/images/12528090_G.jpg" alt="Larry Nassar (Source: CNN)" title="Larry Nassar (Source: CNN)" border="0" width="180">
<span>Larry Nassar (Source: CNN)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CNN -
            </span><p>Former Olympic gymnast McKayla Maroney alleged Wednesday that former USA Gymnastics doctor Larry Nassar repeatedly molested her, starting when she was 13 years old.</p><p>On her verified Twitter account, Maroney made the allegation under the &quot;#MeToo&quot; hashtag, saying that Nassar abused her under the guise of providing &quot;medically necessary treatment.&quot; That &quot;treatment&quot; began when she was 13, continued during her stellar performance at the 2012 London Olympics and only ended when she left the sport in 2016, Maroney said.</p><p>&quot;It seemed whenever and wherever this man could find the chance, I was 'treated.' It happened in London before my team and I won the gold medal, and it happened before I won my silver,&quot; she wrote.</p><p>Nassar, the former USA Gymnastics team physician and&nbsp;former Michigan State University&nbsp;associate professor,&nbsp;was arrested last November&nbsp;and accused of sexually assaulting female minors throughout his career. Nassar's attorneys did not immediately respond to CNN calls on Wednesday regarding Maroney's allegations.</p><p>Maroney is one of a number of women who have come forward with stories of sexual harassment or assault&nbsp;under the &quot;Me Too&quot; campaign&nbsp;in recent days.</p><p>The movement was sparked by abuse allegations against Harvey Weinstein, the former studio executive who has been accused of sexual harassment and assault by a number of women. A representative for&nbsp;Weinstein released a statement&nbsp;that &quot;unequivocally denied&quot; any allegations of non-consensual sex.</p><p>Maroney's post does not mention Weinstein specifically but does say that this type of abuse &quot;is not just happening in Hollywood.&quot;</p><p>&quot;This is happening everywhere. Wherever there is a position of power, there seems to be potential for abuse,&quot; she wrote. &quot;I had a dream to go to the Olympics, and the things that I had to endure to get there, were unnecessary, and disgusting.&quot;</p><p>In a statement Wednesday, USA Gymnastics said it &quot;admires the courage of those, like McKayla Maroney, who have come forward to share their personal experiences with sexual abuse.&quot;</p><p>&quot;Because of their strength in coming forward, predators can be held accountable for their actions. We, like so many others, are outraged and disgusted by the conduct of which Larry Nassar is accused. We are sorry that any athlete has been harmed during her or his gymnastics career.&quot;</p><p>In addition, USA Gymnastics said it was strengthening and expanding its policies and procedures toward abuse.</p><p>USA Gymnastics agrees to dozens of changes amid sex abuse scandal</p><p><strong>'The scariest night of my life'</strong></p><p>Maroney wrote that the scariest night of her life occurred with Nassar when she was 15 years old.</p><p>&quot;I had flown all day and night with the team to get to Tokyo. He'd given me a sleeping pill for the flight, and the next thing I know, I was all alone with him in his hotel room getting a 'treatment.' I thought I was going to die that night,&quot; she wrote.</p><p>Maroney said her dream of competing for USA Gymnastics began when she was 8 years old.</p><p>&quot;Sure, from the outside looking in, it's an amazing story. I did it,&quot; she wrote. &quot;I got there, but not without a price.&quot;</p><p>Maroney goes on to suggest several ways to stop this type of abuse, including speaking out, holding people in power accountable, preventing it and having zero tolerance for abusers.</p><p>&quot;Is it possible to put an end to this type of abuse? Is it possible for survivors to speak out, without putting careers, and dreams in jeopardy? I hope so,&quot; she wrote. &quot;Our silence has given the wrong people power for too long, and it's time to take our power back.</p><p>&quot;And remember, it's never too late to speak up.&quot;</p><p><strong>Charges against Nassar</strong></p><p>Nassar faces 22 counts of first-degree criminal sexual conduct&nbsp;and 11 counts of third-degree criminal sexual conduct at the state level, Megan Hawthorne, deputy press secretary for Michigan State Attorney General Bill Schuette,&nbsp;told CNN in July.</p><p>Nassar also pleaded guilty in July to federal charges of receiving child pornography, possessing child pornography and to a charge that he hid and destroyed evidence in the case. The guilty plea was part of an agreement with the western Michigan US Attorney's Office and was formally entered in federal court in Grand Rapids. His sentencing on the federal child pornography charges is scheduled for November 27.</p><p>In July, Nassar's attorneys, Matthew Newburg and Shannon Smith, declined to comment to CNN on the guilty plea, but issued a brief statement about the state charges he also faces.</p><p>&quot;Dr. Nassar's position on the state cases has not changed and we intend to proceed to trial. The plea today was negotiated only to resolve the federal charges,&quot; their joint statement reads.</p><p>Dozens of women have accused Nassar of sexual misconduct. Rachael Denhollander, a former gymnast with USA Gymnastics,&nbsp;said in court in May&nbsp;that Nassar sexually abused her on five doctor's visits in 2000.</p><p>Denhollander said that Nassar put two fingers in her vagina at her first visit to see him. Given Nassar's esteemed stature, she thought at the time that it was intervaginal muscular work, a treatment she heard about from a friend.</p><p>At a follow-up treatment, Nassar unhooked her bra, rolled her onto her side on the massage table and put his hand on her left breast, she said.</p><p>&quot;I froze, because I knew that was sexual assault,&quot; she said.</p><p><em>The-CNN-Wire&trade; &amp; &copy; 2017 Cable News Network, Inc., a Time Warner Company. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-19 01:16:54"><h4 class="wnContent headline"><a href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><span class="text">12 trafficked children rescued in Michigan, 54 arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><span class="text">12 trafficked children rescued in Michigan, 54 arrested</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 10:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 02:19:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10006752_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10006752_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The FBI says a crackdown on child trafficking has recovered 12 in Michigan and resulted in 54 arrests.</p></span><a class="more" href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The FBI says a crackdown on child trafficking has recovered 12 in Michigan and resulted in 54 arrests.</p></span><a class="more" href="/story/36631072/8-trafficked-children-rescued-in-michigan-54-arrested"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-10-19 02:00:50"><h4 class="wnContent headline"><a href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><span class="text">Family alleges 5-year-old was sexually assaulted by classmate at school</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><span class="text">Family alleges 5-year-old was sexually assaulted by classmate at school</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 5:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 09:12:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15193874_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15193874_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 5-year-old student claims he was sexually assaulted at his elementary school by a fellow student.</p></span><a class="more" href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 5-year-old student claims he was sexually assaulted at his elementary school by a fellow student.</p></span><a class="more" href="/story/36631233/family-alleges-5-year-old-was-sexually-assaulted-by-classmate-at-school"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-10-19 01:45:39"><h4 class="wnContent headline"><a href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><span class="text">DEVELOPING: I-75 back open after object from overpass causes crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><span class="text">DEVELOPING: I-75 back open after object from overpass causes crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, October 19 2017 4:55 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 08:55:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15195096_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15195096_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police said a vehicle was hit with a rock or concrete from the Dodge overpass and the objects crashed through the windshield.</p></span><a class="more" href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police said a vehicle was hit with a rock or concrete from the Dodge overpass and the objects crashed through the windshield.</p></span><a class="more" href="/story/36631173/southbound-i-75-closed-at-exit-131-due-to-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-16 10:43:03"><h4 class="wnContent headline"><a href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><span class="text">Gofundme created for man killed in Saginaw Co. ambulance crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><span class="text">Gofundme created for man killed in Saginaw Co. ambulance crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 11:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 15:19:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15167926_G.jpeg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15167926_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police have identified the driver involved in the deadly collision with an ambulance and a car&nbsp;as 21-year-old Dustin Sharp.</p></span><a class="more" href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police have identified the driver involved in the deadly collision with an ambulance and a car&nbsp;as 21-year-old Dustin Sharp.</p></span><a class="more" href="/story/36603551/breaking-crash-involving-ambulance-reported-in-saginaw-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-10-18 19:11:11"><h4 class="wnContent sectionTitle"><span class="text">First Warn 5</span></h4><h4 class="wnContent headline"><a href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><span class="text">Orionid Meteor Shower may be visible tonight</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><span class="text">Orionid Meteor Shower may be visible tonight</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 4:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 20:27:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><img border="0" width="250" data-path="http://wnem.images.worldnow.com/images/11163343_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/11163343_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The annual Orionid meteor shower has begun.</p></span><a class="more" href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The annual Orionid meteor shower has begun.</p></span><a class="more" href="/story/36628200/orionid-meteor-shower-may-be-visible-tonight"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-18 20:25:29"><h4 class="wnContent headline"><a href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><span class="text">Family of 3-year-old shot, killed in Flint speaks out</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><span class="text">Family of 3-year-old shot, killed in Flint speaks out</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 9:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-19 01:10:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15190757_G.jpg" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15190757_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The family of the 3-year-old boy shot and killed in Flint last week is speaking out. Landon Speirs, 3,&nbsp;was the tragic victim of gun violence in Mid-Michigan.</p></span><a class="more" href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The family of the 3-year-old boy shot and killed in Flint last week is speaking out. Landon Speirs, 3,&nbsp;was the tragic victim of gun violence in Mid-Michigan.</p></span><a class="more" href="/story/36628886/family-of-3-year-old-shot-killed-in-flint-speaks-out"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News - AP-State"><meta content="2017-10-18 15:21:57"><h4 class="wnContent headline"><a href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><span class="text">Court affirms conviction of woman whose baby died in garage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><span class="text">Court affirms conviction of woman whose baby died in garage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 11:23 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 15:23:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10017679_G.jpg" title="Angela Alexie (Source: Macomb County)" alt="Angela Alexie (Source: Macomb County)"></a><span class="caption left width90"><span class="text">Angela Alexie (Source: Macomb County)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/10017679_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Michigan appeals court has found nothing to overturn the murder conviction of a Detroit-area woman who gave birth in a cold garage and left the baby to die.&nbsp;</p></span><a class="more" href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The Michigan appeals court has found nothing to overturn the murder conviction of a Detroit-area woman who gave birth in a cold garage and left the baby to die.&nbsp;</p></span><a class="more" href="/story/36626073/court-affirms-conviction-of-woman-whose-baby-died-in-garage"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-10-18 07:33:11"><h4 class="wnContent headline"><a href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><span class="text">Police: Man admits to drowning 6-year-old boy, putting body in trash bin</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><span class="text">Police: Man admits to drowning 6-year-old boy, putting body in trash bin</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 8:58 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 12:58:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15185774_G.png" title="Authorities searched for Dayvid Pakko, 6, for hours after the boy went missing on Monday. (Snohomish County Sheriff's Office)" alt="Authorities searched for Dayvid Pakko, 6, for hours after the boy went missing on Monday. (Snohomish County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Authorities searched for Dayvid Pakko, 6, for hours after the boy went missing on Monday. (Snohomish County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15185774_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 19-year-old man is accused of drowning a 6-year-old Lynnwood boy he was watching and dumping his body into a trash bin.&nbsp;</p></span><a class="more" href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 19-year-old man is accused of drowning a 6-year-old Lynnwood boy he was watching and dumping his body into a trash bin.&nbsp;</p></span><a class="more" href="/story/36622525/man-accused-of-drowning-6-year-old-boy-with-autism-leaving-body-in-trash-bin"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-10-18 19:10:39"><h4 class="wnContent headline"><a href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><span class="text">Caught on camera: Men suspected of stealing from 7-11</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><span class="text">Caught on camera: Men suspected of stealing from 7-11</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 3:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 19:15:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15190038_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15190038_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Central Michigan University Police are asking for your help tracking down three people suspected&nbsp;of stealing from a 7-11.&nbsp;</p></span><a class="more" href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Central Michigan University Police are asking for your help tracking down three people suspected&nbsp;of stealing from a 7-11.&nbsp;</p></span><a class="more" href="/story/36628199/caught-on-camera-men-suspected-of-stealing-from-7-11"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-10-18 19:45:46"><h4 class="wnContent headline"><a href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><span class="text">Slideshow: Orkin's top 50 'Rattiest Cities' rankings</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><span class="text">Slideshow: Orkin's top 50 'Rattiest Cities' rankings</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 18 2017 5:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-10-18 21:07:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15190631_G.jpg" title="(Meredith)" alt="(Meredith)"></a><span class="caption left width90"><span class="text">(Meredith)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15190631_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Pest eliminator Orkin has&nbsp;new rankings out, and the results have many around the U.S. saying, &quot;Oh, rats!&quot; They ranked the 'rattiest' cities in the U.S., based on the number of rodent treatments they performed in those markets.</p></span><a class="more" href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Pest eliminator Orkin has&nbsp;new rankings out, and the results have many around the U.S. saying, &quot;Oh, rats!&quot; They ranked the 'rattiest' cities in the U.S., based on the number of rodent treatments they performed in those markets.</p></span><a class="more" href="/story/36628491/slideshow-orkins-top-50-rattiest-cities-rankings"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WNEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wnem/custom/2012/images/footer_wnem.png" alt="WNEM">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208683/news">News</a></h3>
    <h3><a href="/category/218258/saginaw-photos">Photos</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
	<ul>
      <li><a href="/category/211233/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211231/radar">Doppler Radar</a></li>
    </ul>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208684/sports">Sports</a></h3>
    <h3><a href="/category/209619/about-us">About WNEM</a></h3>
	<h3><a href="http://www.meredith.com/viewjobopenings">Job Openings</a></h3>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="/story/14910365/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="/story/14876769/fcceeo-reports">FCC/EEO Public File Report</a></li>
	  <li><a href="/story/19706808/public-file-contact-information">Public File Contact</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2017, <span>WNEM; Saginaw, MI. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB7TX4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PB7TX4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wnem.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>