<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wnem"></script><script src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script><title>Student, 7, hit in head by foul ball during Loons game - WNEM TV 5 </title>
<meta name="Description" content="A girl was taken to the hospital after being hit in the head by a foul ball during School Kids Day at the Great Lakes Loons.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/05/30"><meta name="owner" content="WNEM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><meta property="og:title" content="Student, 7, hit in head by foul ball during Loons game"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><meta property="og:image" content="http://wnem.images.worldnow.com/images/16882443_G.jpg?lastEditedDate=20180531130646"><meta property="og:description" content="A girl was taken to the hospital after being hit in the head by a foul ball during School Kids Day at the Great Lakes Loons.  "><link rel="canonical" href="http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><link rel="amphtml" href="https://amp.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><meta name="author" content="Carrie Laine, Jessica Royce, James Felton"><meta name="twitter:creator" content="https://twitter.com/WNEMJFelton"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Student, 7, hit in head by foul ball during Loons game"><meta name="twitter:description" content="A girl was taken to the hospital after being hit in the head by a foul ball during School Kids Day at the Great Lakes Loons.  "><meta name="twitter:image" content="http://wnem.images.worldnow.com/images/16882443_G.jpg?lastEditedDate=20180531130646"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="97177340956"><meta property="fb:app_id" content="140506306025978">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="3423cf30556dd9d8" /><meta name="apple-itunes-app" content="app-id=547755142"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WNEM.images.worldnow.com/interface/css/container-e.css?ver=2018-05-31%2009%3A47%3A32_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2006 UL
                    , #menu2006 .wnHorizontal { background-color: #005795; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 A,
                    #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2006 UL LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 LI.wnOn .wnSublevel A,
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #005795; }
                #menu2006 .wnSublevel A { border : 1px #005795 solid; border-top: none; }
                        #menu2006 .wnSublevel .wnFirstNode { border-top : 1px #005795 solid; }
                        #menu2006 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2006 .wnSublevel LI.wnHasSublevel A { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2006 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2006 .wnSublevel LI.wnOn { background-color: #ffffff; color: #005795; }
                    #menu2006 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2006 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #005795; }
                    #menu2006 .wnLeft { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu2006 LI.wnOn .wnLeft { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2006 .wnRight { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu2006 LI.wnOn .wnRight { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2006 .wnRight .wnMiddle { background: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2006 LI.wnOn .wnMiddle { background-image: url('http://WNEM.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WNEM',
            affiliateId : '1047',
            baseUrl : 'www.wnem.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '26',mdPartnerDomain : 'http://dub.wnem.com'},
            registrationId : '557116',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WNEM.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WNEM';
wng_pageInfo.ownerAffiliateId=parseInt('1047',10);
wng_pageInfo.containerId=parseInt('38309971',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons';
wng_pageInfo.content_authors='Carrie Laine, Jessica Royce, James Felton';
wng_pageInfo.headline='Student, 7, hit in head by foul ball during Loons game';
wng_pageInfo.pageTitle='Student, 7, hit in head by foul ball during Loons game - WNEM TV 5 ';
wng_pageInfo.pageTitleTag='WNEM TV 5 ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWNEM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WNEM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WNEM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WNEM.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-05-31%2009%3A47%3A32_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WNEM.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wnem",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-1']);_gaq.push(['_setDomainName','.wnem.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://')+'stats.g.doubleclick.net/dc.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wnem_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wnem_header.js"></script></head><body id="WNAffWNEM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '71', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-1' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Student, 7, hit in head by foul ball during Loons game - WNEM TV 5 </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WNEM.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2006" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2006"><li class="wnFirstNode" id="menu2006_1-C208680"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span></li><li class="" id="menu2006_2-C208683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208683/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_2-C208683"><li class="wnFirstNode" id="menu2006_2_1-C305446"><span><a href="/category/305446/flint-water-crisis">Flint Water Crisis</a></span></li><li class="" id="menu2006_2_2-L774759"><span><a href="http://www.wnem.com/story/32831004/michigan-road-trip">Michigan Road Trips</a></span></li><li class="" id="menu2006_2_3-C303629"><span><a href="/category/303629/law-and-order">TV5 I-Team</a></span></li><li class="" id="menu2006_2_4-C324190"><span><a href="/category/324190/rising-tensions-with-north-korea">Rising tensions with North Korea</a></span></li><li class="" id="menu2006_2_5-L659026"><span><a href="http://www.wnem.com/category/211679/asking-tough-questions">Asking Tough Questions</a></span></li><li class="" id="menu2006_2_6-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_2_6-C162901"><li class="wnFirstNode" id="menu2006_2_6_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2006_2_6_5-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li><li class="" id="menu2006_2_6_6-C244906"><span><a href="/category/244906/health-news">Health</a></span></li><li class="" id="menu2006_2_6_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2006_2_6_1-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu2006_2_6_2-C13537"><span><a href="/category/13537/business-news">Business</a></span></li><li class="" id="menu2006_2_6_3-C13536"><span><a href="/category/13536/technology-news">Technology</a></span></li><li class="" id="menu2006_2_6_9-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu2006_2_6_7-C245024"><span><a href="/category/245024/war-on-terror">War on Terror </a></span></li></ul></li><li class="" id="menu2006_2_7-C291842"><span><a href="/category/291842/crime-watch-5">Crime Watch 5</a></span></li><li class="" id="menu2006_2_8-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2006_2_9-L655547"><span><a href="http://www.wnem.com/story/16938894/local-obituaries-on-tv5-and-obitmichigan">Obituaries</a></span></li><li class="" id="menu2006_2_10-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li></ul></li><li class="" id="menu2006_3-C208681"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_3-C208681"><li class="wnFirstNode" id="menu2006_3_1-C211229"><span><a href="/category/211229/school-closings">School Closings</a></span></li><li class="" id="menu2006_3_2-C286892"><span><a href="/category/286892/closings-web-entry">Submit area closings</a></span></li><li class="" id="menu2006_3_3-C329201"><span><a href="/category/329201/weather-lab">Weather Lab</a></span></li><li class="" id="menu2006_3_4-L758971"><span><a href="http://www.wnem.com/weatheralerts">Weather alerts</a></span></li><li class="" id="menu2006_3_5-C213179"><span><a href="/category/213179/michigan-temperatures">Local Temperatures</a></span></li><li class="" id="menu2006_3_6-C331868"><span><a href="/category/331868/uv-index">UV Index</a></span></li><li class="" id="menu2006_3_7-C331944"><span><a href="/category/331944/hourly-forecast">Hourly Forecast</a></span></li><li class="" id="menu2006_3_8-C211231"><span><a href="/category/211231/radar">Pinpoint Doppler Radar</a></span></li><li class="" id="menu2006_3_9-C247847"><span><a href="/category/247847/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu2006_3_10-C287162"><span><a href="/category/287162/imap">Interactive Radar</a></span></li><li class="" id="menu2006_3_11-C281056"><span><a href="/category/281056/marine-weather-forecast-saginaw-michigan">Marine Weather Forecast</a></span></li><li class="" id="menu2006_3_12-C211233"><span><a href="/category/211233/7-day-forecasts-saginaw-michigan">7 Day Forecasts</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_3_12-C211233"><li class="wnFirstNode" id="menu2006_3_12_1-C285353"><span><a href="/category/285353/tri-cities-region-7-day">Tri-Cities Region</a></span></li><li class="" id="menu2006_3_12_2-C285349"><span><a href="/category/285349/genesee-county-7-day">Genesee County</a></span></li><li class="" id="menu2006_3_12_3-C285351"><span><a href="/category/285351/thumb-region-7-day">Thumb Region</a></span></li></ul></li><li class="" id="menu2006_3_13-L589475"><span><a href="http://www.wnem.com/category/211236/web-cams">Weather Live Cams</a></span></li><li class="" id="menu2006_3_14-C320518"><span><a href="/category/320518/weather-kids">Weather Kids</a></span></li></ul></li><li class="" id="menu2006_4-C208689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_4-C208689"><li class="wnFirstNode" id="menu2006_4_1-C272671"><span><a href="/category/272671/cbs-shows-online">Watch CBS Primetime TV Shows</a></span></li><li class="" id="menu2006_4_2-C327434"><span><a href="/category/327434/9-am-show">9 a.m. Lifestyle show</a></span></li></ul></li><li class="" id="menu2006_5-C218258"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/218258/saginaw-photos">Slideshows</a></span></span></span></span></li><li class="" id="menu2006_6-C208684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208684/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_6-C208684"><li class="wnFirstNode" id="menu2006_6_1-C291712"><span><a href="/category/291712/sports-scores-for-saginaw-flint-mi">Sports Scores</a></span></li><li class="" id="menu2006_6_2-C299237"><span><a href="/category/299237/sports-slideshows">Slideshows</a></span></li></ul></li><li class="" id="menu2006_7-C317425"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></span></span></span></li><li class="" id="menu2006_8-C211242"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211242/interactive">INTERACTIVE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_8-C211242"><li class="wnFirstNode" id="menu2006_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu2006_8_1-C73801"><li class="wnFirstNode" id="menu2006_8_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu2006_8_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li></ul></li><li class="" id="menu2006_8_2-C324324"><span><a href="/category/324324/camera-at-the-saginaw-childrens-zoo-at-celebration-square">Watch the cotton-top tamarins at the Saginaw Children's Zoo at Celebration Square</a></span></li><li class="" id="menu2006_8_3-C328140"><span><a href="/category/328140/add-wnem-tv5-to-your-amazon-alexa-flash-briefing">Add WNEM TV5 to your Amazon Alexa Flash Briefing</a></span></li><li class="" id="menu2006_8_4-L492218"><span><a href="javascript:OpenWin('http://wnem.incentrev.com||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Better Deals</a></span></li><li class="" id="menu2006_8_5-C307376"><span><a href="/category/307376/education-matters">Education Matters</a></span></li><li class="" id="menu2006_8_6-C313555"><span><a href="/category/313555/ask-the-mayor">Ask Saginaw County</a></span></li><li class="" id="menu2006_8_7-L732021"><span><a href="javascript:OpenWin('http://www.facebook.com/WNEMTV5||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Facebook</a></span></li><li class="" id="menu2006_8_8-L732022"><span><a href="javascript:OpenWin('http://twitter.com/wnemtv5news||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Twitter</a></span></li><li class="" id="menu2006_8_9-L799318"><span><a href="javascript:OpenWin('http://www.instagram.com/wnemtv5news/||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">TV5 on Instagram</a></span></li><li class="" id="menu2006_8_10-L677036"><span><a href="http://www.wnem.com/story/16600816/got-a-question-for-your-mayor-ask-it-here">Ask the Mayor HERE</a></span></li><li class="" id="menu2006_8_11-S14871893"><span><a href="/story/14871893/do-you-offer-rss-feeds-of-your-content">RSS Feeds</a></span></li></ul></li><li class="" id="menu2006_9-C211244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211244/hotlinks">Hotlinks</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_9-C211244"><li class="wnFirstNode" id="menu2006_9_1-C211245"><span><a href="/category/211245/monday-links">Monday Links</a></span></li><li class="" id="menu2006_9_2-C211362"><span><a href="/category/211362/hotlinks-tuesday">Tuesday Links</a></span></li><li class="" id="menu2006_9_3-C211440"><span><a href="/category/211440/hotlinks-wednesday">Wednesday Links</a></span></li><li class="" id="menu2006_9_4-C211248"><span><a href="/category/211248/thursday-links">Thursday Links</a></span></li><li class="" id="menu2006_9_5-C211249"><span><a href="/category/211249/friday-links">Friday Links</a></span></li><li class="" id="menu2006_9_6-C213217"><span><a href="/category/213217/weekend-hotlinks">Weekend Hotlinks</a></span></li></ul></li><li class="" id="menu2006_10-C209619"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209619/about-us">TV5</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2006_10-C209619"><li class="wnFirstNode" id="menu2006_10_1-C317425"><span><a href="/category/317425/surprise-squad">Surprise Squad</a></span></li><li class="" id="menu2006_10_2-C209622"><span><a href="/category/209622/tv5-news-team">TV5 News Team</a></span></li><li class="" id="menu2006_10_3-C213204"><span><a href="/category/213204/watch-cbs-show">Watch CBS Shows</a></span></li><li class="" id="menu2006_10_4-C271034"><span><a href="/category/271034/tv5-wake-up-call">TV5 Wake-Up Call</a></span></li><li class="" id="menu2006_10_5-C306683"><span><a href="/category/306683/top-5-on-5">Top 5 on 5</a></span></li><li class="" id="menu2006_10_6-C213196"><span><a href="/category/213196/faq">FAQ</a></span></li><li class="" id="menu2006_10_7-C213205"><span><a href="/category/213205/program">Program Schedule </a></span></li><li class="" id="menu2006_10_8-C287452"><span><a href="/category/287452/wnem-tv5-history">WNEM TV5 history</a></span></li><li class="" id="menu2006_10_9-L494131"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job openings</a></span></li><li class="" id="menu2006_10_10-L758155"><span><a href="http://www.mynetworktv.com/">My Network TV</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2006"></div></div></div></div><div id="spacermenu2006" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2006', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WNEM.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WNEM.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Student, 7, hit in head by foul ball during Loons game</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 30, 2018 3:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 30, 2018 3:54 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, May 31, 2018 5:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, May 31, 2018 5:54 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Carrie Laine</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:carrie.widenmier@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:carrie.widenmier@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">carrie.widenmier@wnem.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By Jessica Royce, Digital producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jessica.schliska@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jessica.schliska@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">jessica.schliska@wnem.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By James Felton</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://james.felton@wnem.com">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:james.felton@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://james.felton@wnem.com">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:james.felton@wnem.com?body=http://www.wnem.com/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons">james.felton@wnem.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/James Felton Wnem"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WNEMJFelton">Follow @WNEMJFelton</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14389184");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Source: Family" title="Source: Family" border="0" src="http://wnem.images.worldnow.com/images/16882380_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180531125936" width="180">
<span>Source: Family</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Julia Lauless)" title="(Source: Julia Lauless)" border="0" src="http://wnem.images.worldnow.com/images/16875297_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180530165654" width="180">
<span>(Source: Julia Lauless)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MIDLAND, MI (WNEM) -
            </span><p>A 7-year-old&nbsp;girl was taken to the hospital Wednesday after being hit in the head by a foul ball at a Great Lakes Loons game.&nbsp;</p><p>Ryan Webber said his daughter, Lena, has a small skull fracture, concussion and some whiplash. She's being observed at Covenant Hospital, but doctors expect her to make a full recovery.&nbsp;</p><p>&quot;Lena is resting now but currently holding down food and has read a book and went for a walk,&quot; Webber said.&nbsp;</p><p>Loons Chief Operating Officer Scott Litle said&nbsp;the girl was on the right field berm when she was hit by the ball during the fourth or fifth inning.</p><p>Webber said Lena was at the game for their School Kids Day event. She attends Zilwaukee Schools.&nbsp;</p><p>Webber said if his daughter keeps holding down food doctors will let her go home Thursday.&nbsp;</p><p>TV5 asked Litle if the safety nets should be expanded.</p><p>&quot;This will be something that we look at and make a determination whether the netting can be expanded and if it should be expanded,&quot; Litle said.</p><p>He said the safety nets in place already exceed baseball guidelines.</p><p>&quot;Minor League Baseball and Major League Baseball both recommend to the near sides of the dugouts. When we put up the netting and expanded two years ago, we extended to the far side. So we far exceed what is recommended by Minor League and Major League Baseball right now for the safety of our fans,&quot; Litle said.</p><p>The nets aren't everywhere though. That is why Litle urges everyone to keep their eyes on the ball when attending a game.</p><p>&quot;We encourage fans to pay attention because you know there's times when balls do make their way onto the seating areas of the stadium,&quot; Litle said.</p><p>Webber said he reached out to TV5 because he wanted to make sure everyone who heard about this incident knew his daughter is going to make a full recovery.</p><p>Litle said he is relieved to hear that.</p><p>&quot;We've been in contact with the family. We're going to work out maybe trying to get her back out to a game, meet some of the players and have a fun night here at the ballpark,&quot; Litle said.</p><p><em>Copyright 2018 WNEM (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-05-29 13:06:05"><h4 class="wnContent headline"><a href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><span class="text">Police: Missing Michigan man survived five night, six days in the elements</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><span class="text">Police: Missing Michigan man survived five night, six days in the elements</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 10:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 14:45:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16863503_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529090518" title="Source: Crawford County Sheriff" alt="Source: Crawford County Sheriff"></a><span class="caption left width90"><span class="text">Source: Crawford County Sheriff</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16863503_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180529090518"></a></div><div class="wnContent summary abridged"><span class="text"><p>A missing&nbsp;man with serious medical issues and&nbsp;strong ties to the Mid-Michigan area has been found safe.&nbsp;</p></span><a class="more" href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A missing&nbsp;man with serious medical issues and&nbsp;strong ties to the Mid-Michigan area has been found safe.&nbsp;</p></span><a class="more" href="/story/38296621/police-searching-for-missing-michigan-man-with-serious-medical-issues"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-06-01 00:31:56"><h4 class="wnContent headline"><a href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><span class="text">Wife of man accused of sexually assaulting preteens also arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><span class="text">Wife of man accused of sexually assaulting preteens also arrested</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 31 2018 8:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 00:36:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16883607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531203238" title="Dhiannah Fawcett" alt="Dhiannah Fawcett"></a><span class="caption left width90"><span class="text">Dhiannah Fawcett</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16883607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531203238"></a></div><div class="wnContent summary abridged"><span class="text"><p>A disturbing case of child abuse happened at a home in Mid-Michigan. Two preteens were sexually assaulted for years. The man accused of committing the acts is already behind bars, but police arrested his wife on Thursday, May 31.</p></span><a class="more" href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A disturbing case of child abuse happened at a home in Mid-Michigan. Two preteens were sexually assaulted for years. The man accused of committing the acts is already behind bars, but police arrested his wife on Thursday, May 31.</p></span><a class="more" href="/story/38322228/wife-of-man-accused-of-sexually-assaulting-preteens-also-arrested"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-06-01 07:41:53"><h4 class="wnContent headline"><a href="/story/38323822/police-investigate-overnight-shooting"><span class="text">Man, 26, shot in the face at Saginaw apartment complex</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38323822/police-investigate-overnight-shooting"><span class="text">Man, 26, shot in the face at Saginaw apartment complex</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 8:13 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 12:13:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38323822/police-investigate-overnight-shooting"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16887844_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601034059"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38323822/police-investigate-overnight-shooting"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16887844_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601034059"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are investigating after a man was shot in the face at a Saginaw apartment complex.&nbsp;</p></span><a class="more" href="/story/38323822/police-investigate-overnight-shooting"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are investigating after a man was shot in the face at a Saginaw apartment complex.&nbsp;</p></span><a class="more" href="/story/38323822/police-investigate-overnight-shooting"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-06-01 14:12:16"><h4 class="wnContent headline"><a href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><span class="text">Freeland man dies while cleaning sewer drain at church</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><span class="text">Freeland man dies while cleaning sewer drain at church</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 11:05 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 15:05:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16889821_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601100730" title="Courtesy of ObitMichigan" alt="Courtesy of ObitMichigan"></a><span class="caption left width90"><span class="text">Courtesy of ObitMichigan</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16889821_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601100730"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a man has died after he apparently passed while cleaning a sewer drain at a Mid-Michigan church&nbsp;and got stuck in the drain.</p></span><a class="more" href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a man has died after he apparently passed while cleaning a sewer drain at a Mid-Michigan church&nbsp;and got stuck in the drain.</p></span><a class="more" href="/story/38325885/freeland-man-dies-while-cleaning-sewer-drain-at-church"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-05-31 17:19:10"><h4 class="wnContent headline"><a href="/story/38318774/breaking-att-union-members-walk-off-the-job"><span class="text">AT&T union members walk off the job</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38318774/breaking-att-union-members-walk-off-the-job"><span class="text">AT&T union members walk off the job</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 31 2018 2:22 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-31 18:22:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38318774/breaking-att-union-members-walk-off-the-job"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16882761_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531134336" title="Source: WNEM" alt="Source: WNEM"></a><span class="caption left width90"><span class="text">Source: WNEM</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38318774/breaking-att-union-members-walk-off-the-job"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16882761_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531134336"></a></div><div class="wnContent summary abridged"><span class="text"><p>AT&amp;T union members have walked off the job, conducting, what the union calls, an &ldquo;unfair labor practice&rdquo; strike.&nbsp;</p></span><a class="more" href="/story/38318774/breaking-att-union-members-walk-off-the-job"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>AT&amp;T union members have walked off the job, conducting, what the union calls, an &ldquo;unfair labor practice&rdquo; strike.&nbsp;</p></span><a class="more" href="/story/38318774/breaking-att-union-members-walk-off-the-job"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-06-01 09:15:18"><h4 class="wnContent headline"><a href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><span class="text">Case against five teens in I-75 rock-throwing death to move forward</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><span class="text">Case against five teens in I-75 rock-throwing death to move forward</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 5:16 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 09:16:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15234620_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171108091442" title="Source: WNEM" alt="Source: WNEM"></a><span class="caption left width90"><span class="text">Source: WNEM</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/15234620_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171108091442" title="Source: WNEM" alt="Source: WNEM"></a><span class="caption left width90"><span class="text">Source: WNEM</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The legal case against the five teens accused in the I-75 rock-throwing death is moving forward.</p></span><a class="more" href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The legal case against the five teens accused in the I-75 rock-throwing death is moving forward.</p></span><a class="more" href="/story/38324041/case-against-five-teens-in-i-75-rock-throwing-death-to-move-forward"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-05-31 12:17:46"><h4 class="wnContent headline"><a href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><span class="text">Photo of Burton police cruiser parked in handicap spot goes viral</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><span class="text">Photo of Burton police cruiser parked in handicap spot goes viral</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 31 2018 8:52 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-31 12:52:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16880210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531081818" title="Courtesy: James Mancour" alt="Courtesy: James Mancour"></a><span class="caption left width90"><span class="text">Courtesy: James Mancour</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16880210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531081818"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Mid-Michigan man is demanding answers after his photo of a police cruiser parked in a handicap parking spot went viral.&nbsp;</p></span><a class="more" href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Mid-Michigan man is demanding answers after his photo of a police cruiser parked in a handicap parking spot went viral.&nbsp;</p></span><a class="more" href="/story/38315553/photo-of-burton-police-cruiser-parked-in-handicap-spot-goes-viral"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-05-31 22:09:12"><h4 class="wnContent headline"><a href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><span class="text">Owner of exotic pets has to find them new home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><span class="text">Owner of exotic pets has to find them new home</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 31 2018 6:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-31 22:09:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16884759_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531180732" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16884759_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531180732" title="(Source: WNEM)" alt="(Source: WNEM)"></a><span class="caption left width90"><span class="text">(Source: WNEM)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>They are longtime residents of a Mid-Michigan home, but now their owner is being told she has to move.</p></span><a class="more" href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>They are longtime residents of a Mid-Michigan home, but now their owner is being told she has to move.</p></span><a class="more" href="/story/38321407/owner-of-exotic-pets-has-to-find-them-new-home"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-05-30 19:54:22"><h4 class="wnContent headline"><a href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><span class="text">Student, 7, hit in head by foul ball during Loons game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><span class="text">Student, 7, hit in head by foul ball during Loons game</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 31 2018 5:54 PM EDT</span><span class="wnContent timestamp gmttime">2018-05-31 21:54:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16882443_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531130646" title="Source: Family" alt="Source: Family"></a><span class="caption left width90"><span class="text">Source: Family</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16882443_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180531130646"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 7-year-old&nbsp;girl was taken to the hospital Wednesday after being hit in the head by a foul ball at a Great Lakes Loons game.&nbsp;</p></span><a class="more" href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 7-year-old&nbsp;girl was taken to the hospital Wednesday after being hit in the head by a foul ball at a Great Lakes Loons game.&nbsp;</p></span><a class="more" href="/story/38309971/student-hit-in-head-by-foul-ball-during-school-kids-day-at-great-lakes-loons"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2018-05-31 15:57:35"><h4 class="wnContent headline"><a href="/story/38317945/police-impersonators-arrested-in-genesee-county"><span class="text">Three charged with impersonating officers, scamming more than 100 victims</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38317945/police-impersonators-arrested-in-genesee-county"><span class="text">Three charged with impersonating officers, scamming more than 100 victims</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, June 1 2018 11:56 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-01 15:56:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38317945/police-impersonators-arrested-in-genesee-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16890733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601115456" title="Left to right: Jeffrey Jones, Emily Burrison and Auston Rose (Source: Genesee County Jail)" alt="Left to right: Jeffrey Jones, Emily Burrison and Auston Rose (Source: Genesee County Jail)"></a><span class="caption left width90"><span class="text">Left to right: Jeffrey Jones, Emily Burrison and Auston Rose (Source: Genesee County Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38317945/police-impersonators-arrested-in-genesee-county"><img border="0" width="90" data-path="http://wnem.images.worldnow.com/images/16890733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180601115456"></a></div><div class="wnContent summary abridged"><span class="text"><p>Three suspects have been arrested and authorities believe there may be many more at large after pretending to be police officers in Mid-Michigan.&nbsp;</p></span><a class="more" href="/story/38317945/police-impersonators-arrested-in-genesee-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Three suspects have been arrested and authorities believe there may be many more at large after pretending to be police officers in Mid-Michigan.&nbsp;</p></span><a class="more" href="/story/38317945/police-impersonators-arrested-in-genesee-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WNEM.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol csFirst">
    <img src="http://ftpcontent.worldnow.com/wnem/custom/2012/images/footer_wnem.png" alt="WNEM">
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208683/news">News</a></h3>
    <h3><a href="/category/218258/saginaw-photos">Photos</a></h3>
    <h3><a href="/video">Video</a></h3>
  </div>
  <div class="csFooterCol">
    <h3><a href="/weather">Weather</a></h3>
	<ul>
      <li><a href="/category/211233/7-day-forecast">7-Day Forecast</a></li>
      <li><a href="/category/211231/radar">Doppler Radar</a></li>
    </ul>  
  </div>
  <div class="csFooterCol">
    <h3><a href="/category/208684/sports">Sports</a></h3>
    <h3><a href="/category/209619/about-us">About WNEM</a></h3>
	<h3><a href="http://www.meredith.com/viewjobopenings">Job Openings</a></h3>
  </div>
  <div class="csFooterCol csLast">
    <h3><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv" target="_blank">Online Public File</a></h3>
    <ul>
      <li><a href="/story/14910365/closed-caption-concerns">Closed Captioning</a></li>
      <li><a href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/" target="_blank">Children's Programming</a></li>
      <li><a href="/story/14876769/fcceeo-reports">FCC/EEO Public File Report</a></li>
	  <li><a href="/story/19706808/public-file-contact-information">Public File Contact</a></li>
    </ul>
  </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>
    <a target="_blank" href="http://www.cnn.com/" class="csLogoCNN"><img border="0" alt="CNN" src="http://ftpcontent.worldnow.com/meredith/custom/2012/images/cnn.png"></a>
    <div id="csFooterBottomText">
      All content &copy; 2018, <span>WNEM; Saginaw, MI. (A Meredith Corporation Station)</span> . All Rights Reserved.<br>
      For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB7TX4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PB7TX4');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wnem/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wnem.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>