
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wnem.com/content/tncms/live/" />
<meta name="keywords" content="state, covid-19, hospitalization, florida, medicine, politics, education, health board" />
<meta name="news_keywords" content="state, covid-19, hospitalization, florida, medicine, politics, education, health board" />
<meta name="description" content="As health officials in Florida reported nearly 3,000 new cases of coronavirus on Friday, the state is bracing to become &quot;like a house on fire,&quot; an infectious disease expert says." />
<meta name="author" content="Christina Maxouris and Nicole Chavez, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547755142" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wnemdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1016%2C630" />
<meta property="og:image:width" content="1016" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says" />
<meta property="og:description" content="As health officials in Florida reported nearly 3,000 new cases of coronavirus on Friday, the state is bracing to become &quot;like a house on fire,&quot; an infectious disease expert says." />
<meta property="og:site_name" content="WNEM Saginaw" />
<meta property="article:publisher" content="https://www.facebook.com/WNEMTV5/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WNEMTV5news" />
<meta name="twitter:image:alt" content="Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Christina Maxouris and Nicole Chavez, CNN","id":"8567ead4-113f-55f4-8b3d-b595f638e53c","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Christina Maxouris and Nicole Chavez, CNN","id":"8567ead4-113f-55f4-8b3d-b595f638e53c","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":235},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NXL4K9Q');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/wnem-wrapper.js?_dc=1602104359"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1602104359"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com/&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com/&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-1"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1602104359"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["state","covid-19","hospitalization","florida","medicine","politics","education","health board"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681698'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681698'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681681'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681681'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681694'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681694'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            
                gptAdSlots['ad-703196'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703196').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681696'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681696'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-684013'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-684013').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-684013'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681683'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681683'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681684'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681684'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950368'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950368').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950368'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681693'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-681693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681693'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681687'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681687'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says |  | wnem.com</title>
            
    <style>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</style> <!--// site.css.inc.utl has been included. //--> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WNEM overwrites */ .navbar-header {width:170px; } .navbar-brand { width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 81px !important; } } .navbar-left { width:565px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} #site-navbar-container .navbar-nav > li > a { padding-left:5px;padding-right:10px; } /* Individual Block Overrides */ #tncms-block-666868 li{max-width:33px} #staticpage-content h4{margin-bottom:10px;font-size:15px;font-weight: bold;border-bottom:1px solid #fff;line-height: 32px} #staticpage-content address{padding:15px;background:#fff;box-shadow: 1px 1px 1px rgba(0,0,0,.15);max-width: 50%} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wnem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/d93071fa-90ff-11e8-8f14-73eafc792645.jpg?crop=46%2C46%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says |  | wnem.com" href="http://www.wnem.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wnem.com';
            _sf_async_config.path = 'https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html';
            _sf_async_config.sections = ',';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-8567ead4-113f-55f4-8b3d-b595f638e53c type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wnem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Christina+Maxouris+and+Nicole+Chavez%2C+CNN&tncms.asset.id=8567ead4-113f-55f4-8b3d-b595f638e53c&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXL4K9Q&tncms.template.version=3.155.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Christina+Maxouris+and+Nicole+Chavez%2C+CNN&tncms.asset.id=8567ead4-113f-55f4-8b3d-b595f638e53c&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=235&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wnem.com/tncms/admin/editorial-asset/?edit=8567ead4-113f-55f4-8b3d-b595f638e53c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666814" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666814" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wnem.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-666814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wnem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wnem.com/users/logout/" id="user-logout-form-666814"><input type="hidden" name="referer_url" value="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666810" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666810" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666810" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666810" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666810-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666810-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666810-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666810').submit();
        return false;
    });

    $('#site-search-666810').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666810 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666810 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666810-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/school_source/"  class="nav-link tnt-section-school-source">School Source</a>
                                </li><li>
                                    <a href="/news/special_report"  class="nav-link tnt-section-tv5-special-report">TV5 Special Report</a>
                                </li><li>
                                    <a href="/news/asking_tough_questions/"  class="nav-link tnt-section-asking-tough-questions">Asking Tough Questions</a>
                                </li><li>
                                    <a href="/news/editor_s_pick/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a href="/news/flint_water_crisis/"  class="nav-link tnt-section-flint-water-crisis">Flint Water Crisis</a>
                                </li><li>
                                    <a href="/news/michigan_road_trips/"  class="nav-link tnt-section-michigan-road-trips">Michigan Road Trips</a>
                                </li><li>
                                    <a href="/news/education_matters/"  class="nav-link tnt-section-education-matters">Education Matters</a>
                                </li><li>
                                    <a href="/news/ask_saginaw_county/"  class="nav-link tnt-section-ask-saginaw-county">Ask Saginaw County</a>
                                </li><li>
                                    <a href="/news/crime_watch_5/"  class="nav-link tnt-section-crime-watch-5">Crime Watch 5</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                                </li><li>
                                    <a href="/news/tv5_i-team/"  class="nav-link tnt-section-tv5-i-team">TV5 I-Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/moment_of_calm/"  class="nav-link tnt-section-moment-of-calm">Moment of Calm</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler/"  class="nav-link tnt-section-pinpoint-doppler">Pinpoint Doppler</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/weather_lab/"  class="nav-link tnt-section-weather-lab">Weather Lab</a>
                                </li><li>
                                    <a href="/weather/bus_stop_forecast/"  class="nav-link tnt-section-bus-stop-forecast">Bus Stop Forecast</a>
                                </li><li>
                                    <a href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7 Day Forecast</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/marine_forecast/"  class="nav-link tnt-section-marine-forecast">Marine Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_lights/"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li><li>
                                    <a href="/sports/saginaw_spirit_hockey/"  class="nav-link tnt-section-saginaw-spirit-hockey">Saginaw Spirit Hockey</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hotlinks/"  class="nav-link tnt-section-hotlinks">Hotlinks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aging_in_style/"  class="nav-link tnt-section-aging-in-style">Aging in Style</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-meredith-brands">Meredith Brands</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith/my_recipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/meredith/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food Wine</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith/travel_and_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/meredith/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/features/best_and_brightest/"  class="nav-link tnt-section-best-and-brightest">Best and Brightest</a>
                                </li><li>
                                    <a href="/features/9am_lifestyle_show/"  class="nav-link tnt-section-9am-lifestyle-show">9am Lifestyle Show</a>
                                </li><li>
                                    <a href="/features/tv5_cares/"  class="nav-link tnt-section-take-5-to-care">Take 5 to Care</a>
                                </li><li>
                                    <a href="/features/tv5_vault/"  class="nav-link tnt-section-tv5-vault">TV5 Vault</a>
                                </li><li>
                                    <a href="/features/excellence_in_education/"  class="nav-link tnt-section-excellence-in-education">Excellence in Education</a>
                                </li><li>
                                    <a href="https://wnem.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-better-deals">Better Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WNEM&knocking_aff=WNEM"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666868" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666868 default">
    
    <section id="block-666868" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666807" class="tncms-block"><div id="site-logo-666807" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="WNEM l Coverage You Can Count On"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666813" class="tncms-block nav-user"><div id="user-controls-666813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wnem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wnem.com/users/logout/" id="user-logout-form-666813"><input type="hidden" name="referer_url" value="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666809" class="tncms-block header-search"><ul id="site-search-666809-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666809-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666809').submit();
        return false;
    });

    $('#site-search-666809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666815" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666815" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Clear" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">69&deg;</span>
                    <span class="cond">Clear</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn"  title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "f2b12afca9e281ae114e48e4aeef267f");
  });
</script>


</div><div id="tncms-block-681698" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681698" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681698');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotlinks"  href="/hotlinks/" >
                    <span class="nav-label">Hotlinks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WNEM&amp;knocking_aff=WNEM"  target="_blank" rel="noopener">
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-816390" class="tncms-block"></div><div id="tncms-block-666802" class="tncms-block breaking-block"></div><div id="tncms-block-666861" class="tncms-block closings-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681681" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8d556abd-9245-5238-9eee-eb8ca901da10" class="modal fullscreen in modal-image image-default modal-8d556abd-9245-5238-9eee-eb8ca901da10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=400%2C248"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=750%2C465 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1200%2C744 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1700%2C1055 1700w"
                    sizes="100vw"
                    width="1828"
                    height="1134"
                    alt="Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8d556abd-9245-5238-9eee-eb8ca901da10" data-target=".caption-inner-modal-image-8d556abd-9245-5238-9eee-eb8ca901da10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8d556abd-9245-5238-9eee-eb8ca901da10 collapse in"><div class="caption-text"><p>The US is reporting more than 45,000 positive Covid-19 tests on average every day</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Paul Hennessy/NurPhoto via Getty Images)</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Fimage_8d556abd-9245-5238-9eee-eb8ca901da10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/image_8d556abd-9245-5238-9eee-eb8ca901da10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Fimage_8d556abd-9245-5238-9eee-eb8ca901da10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/image_8d556abd-9245-5238-9eee-eb8ca901da10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/image_8d556abd-9245-5238-9eee-eb8ca901da10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/image_8d556abd-9245-5238-9eee-eb8ca901da10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/8d556abd-9245-5238-9eee-eb8ca901da10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&body=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Fimage_8d556abd-9245-5238-9eee-eb8ca901da10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/image_8d556abd-9245-5238-9eee-eb8ca901da10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d556abd-9245-5238-9eee-eb8ca901da10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d556abd-9245-5238-9eee-eb8ca901da10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d556abd-9245-5238-9eee-eb8ca901da10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d556abd-9245-5238-9eee-eb8ca901da10" class="save-list-8d556abd-9245-5238-9eee-eb8ca901da10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d556abd-9245-5238-9eee-eb8ca901da10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8d556abd-9245-5238-9eee-eb8ca901da10 img { max-height: 1134px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8567ead4-113f-55f4-8b3d-b595f638e53c" class="asset article-default"  data-url="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1016%2C630">
            <meta itemprop="width" content="1016">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wnem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Christina Maxouris and Nicole Chavez, CNN</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-10-09T02:37:15-04:00" class="tnt-date asset-date text-muted time-created">20 hrs ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2020-10-09T02:37:15-04:00" class="tnt-date asset-date text-muted time-created">20 hrs ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-09T02:37:15-04:00">
    <meta itemprop="datePublished" content="2020-10-09T02:37:15-04:00">
    <meta itemprop="dateModified" content="2020-10-09T02:37:15-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/8567ead4-113f-55f4-8b3d-b595f638e53c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&body=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8d556abd-9245-5238-9eee-eb8ca901da10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8d556abd-9245-5238-9eee-eb8ca901da10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1828">
            <meta itemprop="height" content="1134">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1200%2C744">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1200%2C744">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=400%2C248"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=750%2C465 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1200%2C744 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/d5/8d556abd-9245-5238-9eee-eb8ca901da10/5f810280a00f0.image.jpg?resize=1700%2C1055 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1828"
                    height="1134"
                    alt="Florida will be 'like a house on fire' in weeks with loose coronavirus restrictions, infectious disease expert says"
                    class="img-responsive full tnt-restrict-img-8d556abd-9245-5238-9eee-eb8ca901da10 default" />
            </div><style>
                .tnt-restrict-img-8d556abd-9245-5238-9eee-eb8ca901da10 {
                    max-width: 1828px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The US is reporting more than 45,000 positive Covid-19 tests on average every day</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Paul Hennessy/NurPhoto via Getty Images)</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8567ead4-113f-55f4-8b3d-b595f638e53c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/8567ead4-113f-55f4-8b3d-b595f638e53c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&body=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8567ead4-113f-55f4-8b3d-b595f638e53c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8567ead4-113f-55f4-8b3d-b595f638e53c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8567ead4-113f-55f4-8b3d-b595f638e53c" class="save-list-8567ead4-113f-55f4-8b3d-b595f638e53c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8567ead4-113f-55f4-8b3d-b595f638e53c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As health officials in Florida reported <a href="http://www.cnn.com/world/live-news/coronavirus-pandemic-10-09-20-intl/index.html" target="_blank">nearly 3,000 new cases of coronavirus</a> on Friday, the state is bracing to become "like a house on fire," an infectious disease expert says.</p><p>"Florida is ripe for another large outbreak," said Mike Osterholm, director of the <a href="https://www.cidrap.umn.edu/" target="_blank">Center for Infectious Disease Research and Policy</a> at the University of Minnesota.</p><p>"What they've done is opened up everything as if nothing had ever happened there and you and I could be talking probably in eight to 10 weeks, and I will likely bet that Florida will be a house on fire," Osterholm told CNN's Jake Tapper.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681694');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Health officials in Florida reported 2,908 new cases of Covid-19 and 118 deaths on Friday, according to data from the <a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/cases-monitoring-and-pui-information/state-report/state_reports_latest.pdf" target="_blank">Florida Department of Health.</a> The agency has reported at least 2,200 new cases daily for four consecutive days.</p><p>Gov. Ron DeSantis <a href="https://www.cnn.com/2020/09/25/us/florida-ron-desantis-restaurants-open-trnd/index.html" target="_blank">signed an executive order</a> last month allowing bars and restaurants to reopen to full capacity. In Miami, where in-person instruction resumed on Monday, three students and an employee have tested positive for the virus, according to Miami-Dade Public Schools.</p><p>"Unfortunately, despite loudly voicing our concerns about a premature reopening of schools, we now find ourselves in complete fear and misery after only four days," Karla Hernandez-Mats, president of the district's teachers union, <a href="https://www.facebook.com/UnitedTeachersofDade/posts/3506965726008889" target="_blank">wrote in a statement</a> on Thursday.</p><p>CNN has reached out to the school district.</p><p>The US is averaging more than <a href="https://www.cnn.com/2020/10/08/health/us-coronavirus-thursday/index.html" target="_blank">46,000 new Covid-19 infections</a> each day -- up 12% from the previous week and more than double what the country was seeing in June.</p><p>At least 50,191 new Covid-19 cases have been reported across the country on Friday, according to Johns Hopkins University.</p><p>Infections are now on the rise across several US regions and experts warn the number of cases <a href="https://www.cnn.com/interactive/2020/health/coronavirus-us-maps-and-cases/" target="_blank">is far too high</a>, ahead of what's forecast to be a challenging -- <a href="https://www.cnn.com/2020/09/11/health/us-coronavirus-friday/index.html" target="_blank">and deadly</a> -- winter season.</p><p>The latest US Centers for Disease Control and Prevention (CDC) ensemble forecast says <a href="https://www.cnn.com/2020/10/08/health/us-coronavirus-thursday/index.html" target="_blank">US Covid-19 deaths could reach 233,000</a> by the end of this month.</p><p>And as the weather gets colder<a href="https://www.cnn.com/2020/10/05/health/fall-winter-covid-19-surge-impact/index.html" target="_blank">, things will get tougher.</a></p><p>"It's important for all of us to not let our guard down during Thanksgiving," Dr. Deborah Birx of the White House Coronavirus Task Force said. "We see that from the High Holy Days, people are just yearning to be together."</p><p>Even if friends and relatives appear healthy, it's impossible to know for sure that they aren't infected without testing, Birx said at a media briefing in Cambridge, Massachusetts, Friday.</p><h3>Young adults may set off new hot spots, CDC says</h3><p>Young adults could be the driving force behind new coronavirus hot spots, a new CDC report published Friday says.</p><p>CDC researchers who analyzed trends by age groups in June and July saw that the number of positive test results among people under 25 began rising 31 days before a county was first identified as a hot spot.</p><p>The percent of positive tests started going up in other age groups not long after: among adults between 25 and 44, a rise in the percent of positive tests started 28 days before hot spot identification. For adults between 45 and 64, test positives started rising 23 days before hot spot identification and for those 65 and older, it was 20 days.</p><p>Researchers analyzed positive tests from 767 hot spot counties, both before and after they were identified as hot spots. Hot spot counties were defined as those that had more than 100 cases in the previous seven days and had experienced increases in cases in the preceding three to seven days.</p><h3>Field hospital prepares to open in Wisconsin</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703196" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703196');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Hospitalization trends are growing across the Midwest and in states of every other US region, with "especially worrisome signs" in Wisconsin, the project <a href="https://twitter.com/COVID19Tracking/status/1314339930659844096" target="_blank">said.</a> At least 41 states saw increased numbers of people requiring hospitalization this week, the project <a href="https://covidtracking.com/blog/weekly-update-oct-8" target="_blank">said Thursday.</a></p><p>Wisconsin announced it would open a field hospital next week to address the surge of patients.</p><p>"We obviously hoped this day wouldn't come, but unfortunately, Wisconsin is in a much different and more dire place today, and our healthcare systems are being overwhelmed," Gov. Tony Evers said in a news conference.</p><p>The state has seen some of the <a href="https://www.cnn.com/2020/10/01/health/us-coronavirus-thursday/index.html" target="_blank">country's most alarming trends recently:</a> reporting record-high cases, hospitalizations and deaths in the past days.</p><p>But it's not alone. <a href="https://www.cnn.com/2020/10/08/health/us-coronavirus-thursday/index.html" target="_blank">Utah leaders said</a> the state isn't trailing far behind. And Iowa's hospitalizations set a record this week with more than 460 Covid-19 patients across the state. Missouri's health department also broke a record Wednesday, with more than 1,300 Covid-19 hospitalizations.</p><p>Arkansas, Montana, North Dakota, Oklahoma, South Dakota and Wyoming also saw record-high hospitalization numbers this week, according to the project's data.</p><h3>New York, New Jersey on alert</h3><p>New Jersey Gov. Phil Murphy said Thursday the state reported more than 1,300 new Covid-19 cases, the highest number since late May.</p><p>"This is a sobering number," the governor said, and later lashed out at the President, who recently told Americans not to let the virus "dominate."</p><p>"To say this virus isn't still with us, to say that it isn't virulent, to say that it could not take your life is completely false. Every speck of that." Murphy added.</p><p>Meanwhile, in neighboring New York, local officials are trying to get a hold of clusters that have broken out in several communities in Brooklyn, Queens, and Rockland and Orange counties.</p><p>In New York City, transmission is happening through close contacts and household members, said Ted Long, the city's Test and Trace Corps head, this week.</p><p>To help curb the spread of the virus, the state recently imposed strict restrictions on areas where Covid-19 clusters are occurring, many of which have large Orthodox Jewish populations. <a href="https://www.cnn.com/2020/10/07/us/new-york-protest-orthodox-jews/index.html" target="_blank">Those restrictions included</a> shutting down schools and most non-essential businesses and limiting crowds at houses of worship.</p><p>The new measures were met with <a href="https://www.cnn.com/2020/10/07/us/new-york-protest-orthodox-jews/index.html" target="_blank">protests by members of the Orthodox Jewish community</a> and items were set on fire in Borough Park.</p><p>New York state Assemblyman Simcha Eichenstein said that he was "outraged" with Gov. Andrew Cuomo's "draconian measures."</p><p>"Let's continue to use our voices in demanding what no one can take away from us -- our ability to gather in prayer," he said in a <a href="https://twitter.com/SEichenstein/status/1314060655054516227" target="_blank">statement.</a> "But we must do this peacefully because that's what makes us who we are."</p><p>Cuomo on Friday said the issue "is not a matter of religious freedom."</p><p>"I don't care if you're Roman Catholic, you're Jewish, you're Muslim, you're an atheist," Cuomo told CNN. "You have to follow the rules of the state."</p><p>"If you don't follow the rules, the infection rate spreads, people get sick, and then you make others sick," Cuomo said.</p><p>CNN's Melissa Alonso, Mirna Alsharif, Gisela Crespo, Shelby Lin Erdman, Raja Razek and Amanda Watts contributed to this report.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681696');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-684013" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-684013" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684013');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/8567ead4-113f-55f4-8b3d-b595f638e53c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Florida%20will%20be%20%27like%20a%20house%20on%20fire%27%20in%20weeks%20with%20loose%20coronavirus%20restrictions%2C%20infectious%20disease%20expert%20says&body=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8567ead4-113f-55f4-8b3d-b595f638e53c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8567ead4-113f-55f4-8b3d-b595f638e53c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8567ead4-113f-55f4-8b3d-b595f638e53c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8567ead4-113f-55f4-8b3d-b595f638e53c" class="save-list-8567ead4-113f-55f4-8b3d-b595f638e53c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8567ead4-113f-55f4-8b3d-b595f638e53c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22hospitalization%22#tncms-source=keyword" class="tag-hospitalization label label-default" data-tncms-track-dmp='search: hospitalization'>Hospitalization</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22health%20board%22#tncms-source=keyword" class="tag-health-board label label-default" data-tncms-track-dmp='search: health-board'>Health Board</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-666827" class="tncms-block"><section id="block-666827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666827 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666827" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666827" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8567ead4-113f-55f4-8b3d-b595f638e53c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/florida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious/article_8567ead4-113f-55f4-8b3d-b595f638e53c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8567ead4-113f-55f4-8b3d-b595f638e53c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fflorida-will-be-like-a-house-on-fire-in-weeks-with-loose-coronavirus-restrictions-infectious%2Farticle_8567ead4-113f-55f4-8b3d-b595f638e53c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681683" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681683" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681683');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666760" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666779" class="tncms-block"><section id="block-666779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666779 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666779" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666779" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666779" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/officials-thwart-attempt-to-kidnap-governor-overthrow-state-government/article_b6a710ae-097e-11eb-be71-07b855ad331b.html">Officials thwart attempt to kidnap governor, overthrow state government</a></li><li><a href="/news/editor_s_pick/woman-searching-for-couple-who-helped-her-dad-on-hiking-trip-in-up/article_3aec6a28-04eb-11eb-9a10-e72ec04192d0.html">Woman searching for couple who helped her dad on hiking trip in UP</a></li><li><a href="/news/mdhhs-issues-emergency-order-restricting-gatherings-requiring-face-coverings/article_2b60435a-074c-11eb-aa23-5f19e6a0846c.html">MDHHS issues emergency order restricting gatherings, requiring face coverings</a></li><li><a href="/news/newlyweds-killed-in-plane-crash-included-long-time-mi-resident/article_41bab3e6-0969-11eb-ab59-abf4476577c2.html">Newlyweds killed in plane crash included long-time MI resident</a></li><li><a href="/news/us_world_news/obituary-honors-charlie-the-golden-retriever-that-loved-everything-except-stairs-he-really-hated-stairs/article_4d93b702-4162-5178-80a4-ebcea6e1c4fc.html">Obituary honors Charlie, the golden retriever that loved everything except stairs. He really hated stairs.</a></li><li><a href="/news/mr-chips-in-pinconning-substantially-damaged-by-fire/article_351ea8ba-05ca-11eb-bed7-7708151a7b4c.html">Mr. Chips in Pinconning substantially damaged by fire</a></li><li><a href="/news/president-trump-and-gov-whitmer-trade-tweets/article_342d84fe-08ad-11eb-9136-6758de0ef742.html">President Trump and Gov. Whitmer trade tweets</a></li><li><a href="/news/michigan-supreme-court-strikes-down-governor-s-virus-orders-ags-office-will-no-longer-enforce/article_7c1ba776-04f4-11eb-82bc-d737e24b02e5.html">Michigan Supreme Court strikes down governor’s virus orders; AG's office will no longer enforce EOs</a></li><li><a href="/news/fight-involving-machetes-and-baseball-bats-caught-on-camera-in-michigan/article_ce682d8e-07d7-11eb-b7f5-874cde011fdf.html">Fight involving machetes and baseball bats caught on camera in Michigan</a></li><li><a href="/news/michigans-2nd-biggest-county-requires-masks-after-ruling/article_e72f042a-45de-56e0-b627-79faa9598309.html">Michigan's 2nd-biggest county requires masks after ruling</a></li></ul></div>
        
        
        <div id="videos-666779" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yes-theres-a-difference-between-heavy-cream-and-whipping-cream-and-it-matters/video_aa315d94-41d0-5aa2-914a-1416bcc4e3d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yes, There's a Difference Between Heavy Cream and Whipping Cream, and It Matters"
                            class="img-responsive lazyload full default"
                            width="611"
                            height="611"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a3/aa315d94-41d0-5aa2-914a-1416bcc4e3d9/5f75f2f8a98c0.image.jpg?crop=611%2C611%2C334%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/men-charged-in-plot-to-kidnap-gov-overthrow-state-government/video_f2a2da34-e4f0-55a4-ac22-152cbde87315.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Men charged in plot to kidnap Gov, overthrow state government"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/2a/f2a2da34-e4f0-55a4-ac22-152cbde87315/5f7f447c1051f.image.jpg?crop=360%2C360%2C44%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/archie-lyndhurst-star-of-so-awkward-and-son-of-actor-nicholas-lyndhurst-dies-at-19/video_78ca7104-bc32-5306-ac3b-616d5cd05ce7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Archie Lyndhurst, Star of So Awkward and Son of Actor Nicholas Lyndhurst, Dies at 19"
                            class="img-responsive lazyload full default"
                            width="90"
                            height="90"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/8c/78ca7104-bc32-5306-ac3b-616d5cd05ce7/5f77959aa8281.image.jpg?crop=90%2C90%2C35%2C0&resize=90%2C90&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/friday-night-lights-10-2-20---part-1/video_51fe06f1-4675-50a1-8f36-0517b8e38d88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Friday Night Lights 10/2/20 - Part 1"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/1f/51fe06f1-4675-50a1-8f36-0517b8e38d88/5f77ff1d60fe0.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jill-duggar-reveals-she-and-husband-derick-dillard-use-non-hormonal-birth-control/video_41ca09c4-e5ec-569c-b3f0-48b0ce9b60fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jill Duggar Reveals She and Husband Derick Dillard Use Non-Hormonal Birth Control"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/4/1c/41ca09c4-e5ec-569c-b3f0-48b0ce9b60fe/5f75041f0c531.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chris-announcement/video_0a14bb4a-96ef-57a0-af7a-ca20bbea9151.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Announcement"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/0/a1/0a14bb4a-96ef-57a0-af7a-ca20bbea9151/5f7f9ae37df55.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newlyweds-killed-in-plane-crash/video_95d23b6d-422d-5051-88c8-7ae8a23fe645.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newlyweds killed in plane crash"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/5d/95d23b6d-422d-5051-88c8-7ae8a23fe645/5f7f125b7c1e1.image.jpg?crop=360%2C360%2C44%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lizzo-performs-a-sexy-dance-in-bright-blue-lingerie-at-savage-x-fenty-show/video_3f27fbb0-aedd-5135-baa6-175a089051bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lizzo Performs a Sexy Dance in Bright Blue Lingerie at Savage X Fenty Show"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/3/f2/3f27fbb0-aedd-5135-baa6-175a089051bd/5f779cb699276.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tv5-afternoon-news-update-sept-25/video_7b1f98e1-2213-5606-a001-8b675e19850b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TV5 Afternoon News Update, Sept. 25"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/b1/7b1f98e1-2213-5606-a001-8b675e19850b/5f6e1f9e0d856.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/family-asking-hunters-to-look-for-karl-marker-increasing-reward/video_f88d8815-eddd-5be7-93af-8b503198b898.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family asking hunters to look for Karl Marker, increasing reward"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/88/f88d8815-eddd-5be7-93af-8b503198b898/5f753f4e2f814.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681684" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681684');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950368" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950368" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950368');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666867" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666808" class="tncms-block padding-bottom one-fifty"><section id="block-666808" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="WNEM l Coverage You Can Count On"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad"  href="/surprise_squad/" >
                    <span class="nav-label">Surprise Squad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotlinks"  href="/hotlinks/" >
                    <span class="nav-label">Hotlinks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666771" class="tncms-block"><section id="block-666771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666771 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_our_team/" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/community/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="https://lmgcorporate.com/wnem/fcc_documents/WNEM_Flint_Saginaw_Bay_City_EEO_Public_File_2020.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.wnem.com/site/adchoices.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666805" class="tncms-block"><section id="block-666805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666805 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>wnem.com</strong><br>
    107 N. Franklin Street<br>
    Saginaw, Michigan 48607
    <br>
    
        <strong>Phone:</strong> (989) 758-2100<br>
        <strong>Email:</strong> <a href="mailto:wnem@wnem.com">wnem@wnem.com</a><br>
    
</address></section></div><div id="tncms-block-666812" class="tncms-block padding-bottom"><div class="follow-links-666812 default">
    
    <section id="block-666812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666775"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WNEM</a> (A Meredith Corporation Station), 107 N Franklin St. Saginaw, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681687" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681687');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681693" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8567ead4-113f-55f4-8b3d-b595f638e53c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');
});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>