  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wnem.com/content/tncms/live/" />
<meta name="keywords" content="snow, shower, meteorology, weather, storm system, wind, temperature, high pressure" />
<meta name="news_keywords" content="snow, shower, meteorology, weather, storm system, wind, temperature, high pressure" />
<meta name="description" content="Get the latest First Warn 5 Forecast here!" />
<meta name="author" content="Chris Easlick Meteorologist, Bryan Bachman Chief Meteorologist and Kylee Miller Meteorologist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547755142" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wnemdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg?resize=640%2C360" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:title" content="Snow's done, but icy roads linger" />
<meta property="og:description" content="Get the latest First Warn 5 Forecast here!" />
<meta property="og:site_name" content="WNEM Saginaw" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WNEMTV5/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WNEMTV5news" />
<meta name="twitter:image:alt" content="Cooler Friday Forecast" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1533108464"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/styles/owl.carousel.css?_dc=1532540657"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.124.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Chris Easlick<\/span> <span class=\"bytitle\">Meteorologist<\/span>, <span class=\"byline\">Bryan Bachman<\/span> <span class=\"bytitle\">Chief Meteorologist<\/span> and <span class=\"byline\">Kylee Miller<\/span> <span class=\"bytitle\">Meteorologist<\/span>"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":570},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.124.0"},"page":{"grid":"defender","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<span class=\"byline\">Chris Easlick<\/span> <span class=\"bytitle\">Meteorologist<\/span>, <span class=\"byline\">Bryan Bachman<\/span> <span class=\"bytitle\">Chief Meteorologist<\/span> and <span class=\"byline\">Kylee Miller<\/span> <span class=\"bytitle\">Meteorologist<\/span>"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":570},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NXL4K9Q');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1532540657"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1533108464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1533108464"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["snow","shower","meteorology","weather","storm system","wind","temperature","high pressure"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681698'] = googletag.defineOutOfPageSlot('/226955631/wnem.com/news', 'ad-681698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681698'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681681'] = googletag.defineSlot('/226955631/wnem.com/news', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681681'].setTargeting('pos', ['desktop-top-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681694'] = googletag.defineSlot('/226955631/wnem.com/news', [[300,250]], 'ad-681694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681694'].setTargeting('pos', ['mobile-story-inline-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681696'] = googletag.defineSlot('/226955631/wnem.com/news', [[300,250]], 'ad-681696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681696'].setTargeting('pos', ['mobile-story-inline-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-684013'] = googletag.defineSlot('/226955631/wnem.com/news', [[728,90]], 'ad-684013').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-684013'].setTargeting('pos', ['desktop-bottom-flex']);
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681683'] = googletag.defineSlot('/226955631/wnem.com/news', [[300,250],[300,600]], 'ad-681683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681683'].setTargeting('pos', ['desktop-side-flex']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681684'] = googletag.defineSlot('/226955631/wnem.com/news', [[300,250]], 'ad-681684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681684'].setTargeting('pos', ['desktop-side-middle-square']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681687'] = googletag.defineSlot('/226955631/wnem.com/news', [[728,90]], 'ad-681687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681687'].setTargeting('pos', ['tablet-adhesion']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681693'] = googletag.defineSlot('/226955631/wnem.com/news', [[320,50]], 'ad-681693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681693'].setTargeting('pos', ['mobile-adhesion']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1534489774"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Snow's done, but icy roads linger | News | wnem.com</title>
            
    <style>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</style> <!--// site.css.inc.utl has been included. //--> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#35488d !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#35488d !important} .offcanvas-drawer-right a{color:#fff !important} /* WNEM overwrites */ .navbar-header {width:180px; } .navbar-brand { width:100px; } .navbar-left { width:580px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-666868 li{max-width:33px} #staticpage-content h4{margin-bottom:10px;font-size:15px;font-weight: bold;border-bottom:1px solid #fff;line-height: 32px} #staticpage-content address{padding:15px;background:#fff;box-shadow: 1px 1px 1px rgba(0,0,0,.15);max-width: 50%} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wnem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/d93071fa-90ff-11e8-8f14-73eafc792645.jpg?_dc=1532628916" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Snow's done, but icy roads linger | News | wnem.com" href="http://www.wnem.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1532540657"></script>
    
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-1"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>
    <!-- //End: Meredith: Scripts //-->

     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-eee0ab03-e333-534e-a23c-e575f4dd31ee  section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wnem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.124.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EChris+Easlick%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EMeteorologist%3C%2Fspan%3E%2C+%3Cspan+class%3D%22byline%22%3EBryan+Bachman%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EChief+Meteorologist%3C%2Fspan%3E+and+%3Cspan+class%3D%22byline%22%3EKylee+Miller%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EMeteorologist%3C%2Fspan%3E&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=570&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXL4K9Q&tncms.template.version=3.124.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Cspan+class%3D%22byline%22%3EChris+Easlick%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EMeteorologist%3C%2Fspan%3E%2C+%3Cspan+class%3D%22byline%22%3EBryan+Bachman%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EChief+Meteorologist%3C%2Fspan%3E+and+%3Cspan+class%3D%22byline%22%3EKylee+Miller%3C%2Fspan%3E+%3Cspan+class%3D%22bytitle%22%3EMeteorologist%3C%2Fspan%3E&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=570&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wnem.com/users/admin/contribute/article/?assetid=eee0ab03-e333-534e-a23c-e575f4dd31ee&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wnem.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666868" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666868 default">
    
    <section id="block-666868" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-666814" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-666814" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wnem.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666814').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wnem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wnem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wnem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666814').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wnem.com/users/logout/" id="user-logout-form-666814"><input type="hidden" name="referer_url" value="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666810" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666810" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666810" class="search-form-container card clearfix text-center ">
    <form id="site-search-666810" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666810-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666810-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666810-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666810').submit();
        return false;
    });

    $('#site-search-666810').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666810 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666810 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666810-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/tv5_i-team/"  class="nav-link tnt-section-tv5-i-team">TV5 I-Team</a>
                                </li><li>
                                    <a href="/news/asking_tough_questions/"  class="nav-link tnt-section-asking-tough-questions">Asking Tough Questions</a>
                                </li><li>
                                    <a href="/news/flint_water_crisis/"  class="nav-link tnt-section-flint-water-crisis">Flint Water Crisis</a>
                                </li><li>
                                    <a href="/news/michigan_road_trips/"  class="nav-link tnt-section-michigan-road-trips">Michigan Road Trips</a>
                                </li><li>
                                    <a href="/news/education_matters/"  class="nav-link tnt-section-education-matters">Education Matters</a>
                                </li><li>
                                    <a href="/news/ask_saginaw_county/"  class="nav-link tnt-section-ask-saginaw-county">Ask Saginaw County</a>
                                </li><li>
                                    <a href="/news/crime_watch_5/"  class="nav-link tnt-section-crime-watch-5">Crime Watch 5</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closings/"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/weather_lab/"  class="nav-link tnt-section-weather-lab">Weather Lab</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts/"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7 Day Forecast</a>
                                </li><li>
                                    <a href="/weather/fall_foliage/"  class="nav-link tnt-section-fall-foliage">Fall Foliage</a>
                                </li><li>
                                    <a href="/weather/bus_stop_forecast/"  class="nav-link tnt-section-bus-stop-forecast">Bus Stop Forecast</a>
                                </li><li>
                                    <a href="/weather/farm_forecast/"  class="nav-link tnt-section-farm-forecast">Farm Forecast</a>
                                </li><li>
                                    <a href="/weather/pinpoint_doppler/"  class="nav-link tnt-section-pinpoint-doppler">Pinpoint Doppler</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_lights/"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hotlinks/"  class="nav-link tnt-section-hotlinks">Hotlinks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/features/9am_lifestyle_show/"  class="nav-link tnt-section-9am-lifestyle-show">9am Lifestyle Show</a>
                                </li><li>
                                    <a href="/features/excellence_in_education/"  class="nav-link tnt-section-excellence-in-education">Excellence in Education</a>
                                </li><li>
                                    <a href="https://wnem.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-better-deals">Better Deals</a>
                                </li><li>
                                    <a href="/features/ruby_awards/"  class="nav-link tnt-section-ruby-award-nominations">Ruby Award nominations</a>
                                </li><li>
                                    <a href="/features/saginaw_zoo_tamarin_camera/"  class="nav-link tnt-section-saginaw-childrens-zoo-tamarin-camera">Saginaw Children's Zoo tamarin camera</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666807" class="tncms-block"><section id="block-666807" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6cde295c-911d-11e8-a722-4f6fd7fb1585.jpg?_dc=1532641620" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666809" class="tncms-block pull-left header-search"><ul id="site-search-666809-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666809" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666809-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666809').submit();
        return false;
    });

    $('#site-search-666809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-666813" class="tncms-block nav-user"><div id="user-controls-666813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wnem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wnem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wnem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-666813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wnem.com/users/logout/" id="user-logout-form-666813"><input type="hidden" name="referer_url" value="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666815" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/hash/'+filter+'/processJSON';
    }
    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      cache: false,
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log(alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseJSON(json) {

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-666815" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">49&deg;</span>
                    <span class="cond">Mostly Cloudy</span>
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "f2b12afca9e281ae114e48e4aeef267f");
  });
</script>


</div><div id="tncms-block-681698" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681698" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681698');
                        googletag.pubads().refresh([gptAdSlots['ad-681698']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotlinks"  href="/hotlinks/" >
                    <span class="nav-label">Hotlinks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-666802" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681681" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" class="carousel-inner">
                        <div class="item photo-55029d66-38b8-5d41-9c61-94a7da6f3d52 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg"
                    
                    alt="Cooler Friday Forecast"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target=".caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fweather%2Fcooler-friday-forecast%2Fimage_55029d66-38b8-5d41-9c61-94a7da6f3d52.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/cooler-friday-forecast/image_55029d66-38b8-5d41-9c61-94a7da6f3d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55029d66-38b8-5d41-9c61-94a7da6f3d52}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fweather%2Fcooler-friday-forecast%2Fimage_55029d66-38b8-5d41-9c61-94a7da6f3d52.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cooler%20Friday%20Forecast&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/cooler-friday-forecast/image_55029d66-38b8-5d41-9c61-94a7da6f3d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55029d66-38b8-5d41-9c61-94a7da6f3d52}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Cooler%20Friday%20Forecast&body=https%3A%2F%2Fwww.wnem.com%2Fweather%2Fcooler-friday-forecast%2Fimage_55029d66-38b8-5d41-9c61-94a7da6f3d52.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":55029d66-38b8-5d41-9c61-94a7da6f3d52}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/cooler-friday-forecast/image_55029d66-38b8-5d41-9c61-94a7da6f3d52.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55029d66-38b8-5d41-9c61-94a7da6f3d52}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55029d66-38b8-5d41-9c61-94a7da6f3d52-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55029d66-38b8-5d41-9c61-94a7da6f3d52" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="55029d66-38b8-5d41-9c61-94a7da6f3d52" class="save-list-55029d66-38b8-5d41-9c61-94a7da6f3d52-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55029d66-38b8-5d41-9c61-94a7da6f3d52" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-99f48d5f-07f7-5d2e-b738-f0ff1e2344f3 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg"
                    
                    alt="Snow's done, but icy roads linger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="831"
                    height="458"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target=".caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/snow-s-done-but-icy-roads-linger/image_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":99f48d5f-07f7-5d2e-b738-f0ff1e2344f3}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow%27s%20done%2C%20but%20icy%20roads%20linger&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/snow-s-done-but-icy-roads-linger/image_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":99f48d5f-07f7-5d2e-b738-f0ff1e2344f3}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Snow%27s%20done%2C%20but%20icy%20roads%20linger&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":99f48d5f-07f7-5d2e-b738-f0ff1e2344f3}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/snow-s-done-but-icy-roads-linger/image_99f48d5f-07f7-5d2e-b738-f0ff1e2344f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":99f48d5f-07f7-5d2e-b738-f0ff1e2344f3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99f48d5f-07f7-5d2e-b738-f0ff1e2344f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99f48d5f-07f7-5d2e-b738-f0ff1e2344f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="99f48d5f-07f7-5d2e-b738-f0ff1e2344f3" class="save-list-99f48d5f-07f7-5d2e-b738-f0ff1e2344f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99f48d5f-07f7-5d2e-b738-f0ff1e2344f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Snow's done, but icy roads linger"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/d6/6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9/5b8071697b7d0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target=".caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/snow-s-done-but-icy-roads-linger/image_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow%27s%20done%2C%20but%20icy%20roads%20linger&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/snow-s-done-but-icy-roads-linger/image_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Snow%27s%20done%2C%20but%20icy%20roads%20linger&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Fimage_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/snow-s-done-but-icy-roads-linger/image_6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9" class="save-list-6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="asset article-default"  data-url="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg?resize=640%2C360">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
        </div>
        <meta itemprop="name" content="wnem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Snow's done, but icy roads linger
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By <span class="byline">Chris Easlick</span> <span class="bytitle">Meteorologist</span>, <span class="byline">Bryan Bachman</span> <span class="bytitle">Chief Meteorologist</span> and <span class="byline">Kylee Miller</span> <span class="bytitle">Meteorologist</span></span></li>
        
        
            <li>

    <span class="text-muted timeicon">Posted

    
      <time datetime="2018-01-12T05:38:00-05:00" class="tnt-date asset-date text-muted" name="created">Jan 12, 2018</time>
    

    </span></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-01-12T05:38:00-05:00">
    <meta itemprop="datePublished" content="2018-01-12T05:38:00-05:00">
    <meta itemprop="dateModified" content="2018-01-12T05:38:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow%27s%20done%2C%20but%20icy%20roads%20linger&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Snow%27s%20done%2C%20but%20icy%20roads%20linger&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee" class="save-list-eee0ab03-e333-534e-a23c-e575f4dd31ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eee0ab03-e333-534e-a23c-e575f4dd31ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="carousel-inner">
                        <div class="item photo-55029d66-38b8-5d41-9c61-94a7da6f3d52 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-55029d66-38b8-5d41-9c61-94a7da6f3d52" data-instance="#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target="#photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg"
                    
                    alt="Cooler Friday Forecast"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/50/55029d66-38b8-5d41-9c61-94a7da6f3d52/5b6b184ab9687.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-99f48d5f-07f7-5d2e-b738-f0ff1e2344f3 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-99f48d5f-07f7-5d2e-b738-f0ff1e2344f3" data-instance="#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target="#photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="831">
            <meta itemprop="height" content="458">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg"
                    
                    alt="Snow's done, but icy roads linger"
                    class="img-responsive owl-first-image owl-lazy"
                    width="831"
                    height="458"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/9/9f/99f48d5f-07f7-5d2e-b738-f0ff1e2344f3/5b80716952e5a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Snow&#39;s done, but icy roads linger","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html","uuid":"eee0ab03-e333-534e-a23c-e575f4dd31ee","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9" data-instance="#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal" data-target="#photo-carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/d6/6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9/5b8071697b7d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/d6/6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9/5b8071697b7d0.image.jpg">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Snow's done, but icy roads linger"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/d6/6d6e8e9d-ceb4-521f-81d4-6578f2b0ebe9/5b8071697b7d0.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-eee0ab03-e333-534e-a23c-e575f4dd31ee collapse in"><div class="caption-text"><p> </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow%27s%20done%2C%20but%20icy%20roads%20linger&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Snow%27s%20done%2C%20but%20icy%20roads%20linger&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eee0ab03-e333-534e-a23c-e575f4dd31ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee" class="save-list-eee0ab03-e333-534e-a23c-e575f4dd31ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eee0ab03-e333-534e-a23c-e575f4dd31ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>The change in our weather from Thursday to Friday was about as dramatic as it gets. From warm and rainy conditions, right back to ice and snow. IT's all setting us up for one cold weekend!</p><p>&gt;&gt; <em><a href="http://www.wnem.com/slideshow?widgetid=209559">Get the f</a></em><em><a href="http://www.wnem.com/slideshow?widgetid=209559">ull list of Friday Snowfall totals here!</a></em> &lt;&lt;</p><p><em>Overnight</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681694');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Temperatures tonight are running more than 40 degrees colder than on Thursday night here in Mid-Michigan, trading in the Spring-like 50s for teens and even single-digits! That rapid decline of course brought us a brand new blanket of snow, on top of a thin layer of ice, and these slippery conditions won't be leaving anytime soon.</p><p>Mostly cloudy skies will continue overnight behind the departing storm system. Snow showers will take a break for most of the night despite a persistent northerly wind at 10-20 mph. Temperatures will settle into the single-digits by morning, but those winds will have it feeling more like -5 to -10 at times. At these temperatures, road treatments will be made less effective, so continue to take it slow if you have to travel.</p><p>&gt;&gt; Current <a href="http://www.wnem.com/category/213179/michigan-temperatures">Temperatures</a> and <a href="http://www.wnem.com/category/274608/wind-chill">Wind Chills</a> across Mid-Michigan &lt;&lt;</p><p><em>Saturday</em></p><p>Winds will ease back to 5-10 mph out of the north-northwest on Saturday, taking just a little bit of the bite out of the cold. That really isn't saying a whole lot though, since highs will be limited to the middle and upper teens.</p><p>Approaching high pressure will start to chew away at some of our cloud cover, leading to a pertly to mostly cloudy sky and some occasional sun. A stray snow shower will be possible, but chances are minimal. Clearing will continue into Saturday night, with lows diving into the single-digits once again.</p><p><em>Sunday &amp; Beyond</em></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Our wintry return begins to even out for the second half of the weekend. With high pressure settling over the Great Lakes, partly to mostly sunny skies will take over on Sunday and temperatures will moderate slightly with little in the way of wind. Highs will climb to around 20 degrees.</p><p>Snow returns for Martin Luther King Jr. Day on Monday, mostly in the form of scattered snow showers. Light accumulations of 1"-2" will be possible, and we will continue to monitor trends on this system throughout the weekend.</p><p>Is there any hope of the 50s returning, or are we locked backed in to regular winter weather? Take a look at the <a href="http://www.wnem.com/category/211233/7-day-forecasts-saginaw-michigan">First Warn 5 7-Day Forecast</a>!</p><p><em>Copyright 2018 WNEM (Meredith Corporation). All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681696');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-684013" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-684013" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684013');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Snow%27s%20done%2C%20but%20icy%20roads%20linger&via=WNEMTV5news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Snow%27s%20done%2C%20but%20icy%20roads%20linger&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eee0ab03-e333-534e-a23c-e575f4dd31ee}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eee0ab03-e333-534e-a23c-e575f4dd31ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="eee0ab03-e333-534e-a23c-e575f4dd31ee" class="save-list-eee0ab03-e333-534e-a23c-e575f4dd31ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eee0ab03-e333-534e-a23c-e575f4dd31ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22weather%22#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22storm%20system%22#tncms-source=keyword" class="tag-storm-system label label-default" data-tncms-track-dmp='search: storm-system'>Storm System</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22high%20pressure%22#tncms-source=keyword" class="tag-high-pressure label label-default" data-tncms-track-dmp='search: high-pressure'>High Pressure</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b138ed12-8b9b-11e8-a255-df67396c84da">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/Chris%20Easlick" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Chris Easlick" src="" data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/avatars/b/13/8ed/b138ed12-8b9b-11e8-a255-df67396c84da.63a3e5be5fdb831536940b151423d137.png?_dc=1536330704" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/Chris%20Easlick" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Easlick</a>
                                </h4><p class="small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:chris.easlick@wnem.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da-user">
                <i class="fas tnt-star"></i> Follow Chris Easlick
            </button>
            <div id="followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Chris Easlick daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Chris Easlick posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=b138ed12-8b9b-11e8-a255-df67396c84da&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Chris Easlick notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.wnem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.wnem.com/users/profile/b138ed12-8b9b-11e8-a255-df67396c84da'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da">
                <i class="fas tnt-star"></i> Follow Chris Easlick
            </button>
            <div id="followed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Fmodalid%3Dfollowed-notification-modal-b138ed12-8b9b-11e8-a255-df67396c84da" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/Bryan%20Bachman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Bryan Bachman" src="" data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/avatars/8/a3/d4b/8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7.d485ac5ee9a26414db6ba3e68bc50849.png?_dc=1536330714" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/Bryan%20Bachman" rel="author" class="tnt-user-profile-link tnt-user-name">Bryan Bachman</a>
                                </h4><p class="small text-muted">Chief Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:bryan.bachman@wnem.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7-user">
                <i class="fas tnt-star"></i> Follow Bryan Bachman
            </button>
            <div id="followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Bryan Bachman daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Bryan Bachman posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Bryan Bachman notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.wnem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.wnem.com/users/profile/8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7">
                <i class="fas tnt-star"></i> Follow Bryan Bachman
            </button>
            <div id="followed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Fmodalid%3Dfollowed-notification-modal-8a3d4bcc-8b9b-11e8-aa91-e7ce072c85e7" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3f382fb4-8b9d-11e8-bf06-a7addb88fa72">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/Kylee%20Miller" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Kylee Miller" src="" data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/avatars/3/f3/82f/3f382fb4-8b9d-11e8-bf06-a7addb88fa72.20afc552640144a30e7123c898143338.png?_dc=1536330642" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/Kylee%20Miller" rel="author" class="tnt-user-profile-link tnt-user-name">Kylee Miller</a>
                                </h4><p class="small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:kylee.miller@wnem.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72-user">
                <i class="fas tnt-star"></i> Follow Kylee Miller
            </button>
            <div id="followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Kylee Miller daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Kylee Miller posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=3f382fb4-8b9d-11e8-bf06-a7addb88fa72&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Kylee Miller notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.wnem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.wnem.com/users/profile/3f382fb4-8b9d-11e8-bf06-a7addb88fa72'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72">
                <i class="fas tnt-star"></i> Follow Kylee Miller
            </button>
            <div id="followed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html%3Fmodalid%3Dfollowed-notification-modal-3f382fb4-8b9d-11e8-bf06-a7addb88fa72" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fsnow-s-done-but-icy-roads-linger%2Farticle_eee0ab03-e333-534e-a23c-e575f4dd31ee.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-666827" class="tncms-block"><section id="block-666827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666827 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666827" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666827" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681683" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681683" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681683');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666760" class="tncms-block"></div><div id="tncms-block-681702" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666779" class="tncms-block"><section id="block-666779" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666779 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-666779" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-666779" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-666779" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/information-released-after-residents-asked-to-shelter-in-place/article_601c5740-d22f-11e8-88d7-5b5ded2db3ac.html">Information released after residents asked to 'shelter in place'</a></li><li><a href="/news/distracted-driving-growing-concern-in-genesee-co-after-fatal-crash/article_2422acbe-d2f0-11e8-b581-473b9f39a3e2.html">Distracted driving growing concern in Genesee Co. after fatal crash</a></li><li><a href="/news/funeral-arrangements-announced-for-bishop-joseph-cistone/article_cc4415d2-d15a-11e8-b5df-47fac85c4e78.html">Funeral arrangements announced for Bishop Joseph Cistone</a></li><li><a href="/news/local-woman-wins-big-playing-michigan-lottery-game/article_057de1de-d2e6-11e8-a73c-97f9f8f85039.html">Local woman wins big playing Michigan Lottery game</a></li><li><a href="/news/residents-landlord-won-t-turn-on-heat/article_494db81c-d0e8-11e8-814a-33ba19eb0940.html">Residents: Landlord won't turn on heat</a></li><li><a href="/plywood-slices-through-windshield-driver-walks-away-with-minor-injuries/article_73a1e3bd-4c82-5b3b-9855-7ad46148e77d.html">Plywood slices through windshield; driver walks away with minor injuries</a></li><li><a href="/news/state-suspends-license-of-saginaw-veterinarian/article_cdc95d74-d23e-11e8-b17b-67c78bcd8133.html">State suspends license of Saginaw veterinarian</a></li><li><a href="/news/missing-man-last-seen-at-saugatuck-bar/article_9bc8d100-d06e-11e8-baee-d7b1a6cb7c37.html">Missing man last seen at Saugatuck bar</a></li><li><a href="/news/genesee-county-woman-killed-in-crash-on-m/article_2ae0bf68-d256-11e8-ae6b-2795ec6f30d1.html">Genesee County woman killed in crash on M-15</a></li><li><a href="/news/neighbors-frustrated-with-condition-of-nearby-house/article_16cd95a8-d253-11e8-bda0-d366b5da635c.html">Neighbors frustrated with condition of nearby house</a></li></ul></div>
        
        
        <div id="videos-666779" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/burger-king-feed-your-nightmares/youtube_15feead6-ec0b-51a0-81bc-5a12e88d0305.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Burger King | Feed Your Nightmares"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/5f/15feead6-ec0b-51a0-81bc-5a12e88d0305/5bc9d1dadfd5d.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/justin-gallegos-nike/youtube_5518b713-aa47-5af7-8623-4e9cbae03907.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Justin Gallegos Nike"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/5/51/5518b713-aa47-5af7-8623-4e9cbae03907/5bc08ccdeeb1a.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/residents-call-for-more-safety-at-dangerous-intersection-after-crash/video_2c042fb3-2fed-59a0-b03b-2eadd5eacaf9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Residents call for more safety at 'dangerous intersection' after crash"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/2/c0/2c042fb3-2fed-59a0-b03b-2eadd5eacaf9/5bc8f7496f8cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bishop-cistone-passes-away-at-home-after-battle-with-cancer/video_6cf7427c-857b-5574-81e0-70c34360cf3a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bishop Cistone passes away at home after battle with cancer"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/cf/6cf7427c-857b-5574-81e0-70c34360cf3a/5bc656d5be7f0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/diocese-mourns-death-of-bishop-joseph-cistone/video_4b5ad7f7-c9b3-54d0-84bc-ea8883040fa9.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Diocese mourns death of Bishop Joseph Cistone"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/4/b5/4b5ad7f7-c9b3-54d0-84bc-ea8883040fa9/5bc664ab58122.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/parishioners-reflect-on-loss-of-bishop-cistone/video_66c6ea12-dfdc-50c9-89b9-e6811858e112.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parishioners reflect on loss of Bishop Cistone"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/6c/66c6ea12-dfdc-50c9-89b9-e6811858e112/5bc656d62676a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/canopy-walk-in-midland-opens/video_28f5f58b-e153-52ca-a4af-7c7d1205263a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Canopy walk in Midland opens"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/2/8f/28f5f58b-e153-52ca-a4af-7c7d1205263a/5bbb3c40aa8fa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/police-make-several-arrests-after--year-old-shot-killed/video_43b195af-8e7c-5a03-a0b1-d4b90be39d10.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police make several arrests after 7-year-old shot, killed"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/4/3b/43b195af-8e7c-5a03-a0b1-d4b90be39d10/5bc1113b110c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/woman-apologizes-after-claiming-a--year-old-boy-groped/video_b7897aa2-39c7-5076-968c-b9650b5794e6.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman apologizes after claiming a 9-year-old boy groped her inside NYC deli"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/78/b7897aa2-39c7-5076-968c-b9650b5794e6/5bc3c0146f1e9.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/noaa-releases-before-and-after-images-of-mexico-beach/video_1ee67172-d100-5259-b31f-b350b1518cb7.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NOAA releases before and after images of Mexico Beach"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/ee/1ee67172-d100-5259-b31f-b350b1518cb7/5bc0eb6886cd5.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681684" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681684');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666867" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666808" class="tncms-block padding-bottom one-fifty"><section id="block-666808" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/6875defa-911d-11e8-85cb-7b05e961412a.jpg?_dc=1532641612" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/slideshows/" >
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surprise-squad"  href="/surprise_squad/" >
                    <span class="nav-label">Surprise Squad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotlinks"  href="/hotlinks/" >
                    <span class="nav-label">Hotlinks</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666771" class="tncms-block"><section id="block-666771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666771 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/station_info/apps" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-our-team"  href="/site/station_info/meet_the_team" >
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/site/station_info/tv_schedule" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/station_info/careers" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/station_info/captioning" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-public-file-report"  href="http://lmgcorporate.com/wnem/fcc_documents/WNEM_EEO_Report_June_2017_to_May_2018.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666805" class="tncms-block"><section id="block-666805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666805 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>wnem.com</strong><br>
    107 N Franklin St.<br>
    Saginaw, MI 48607
    <br>
    
        <strong>Phone:</strong> (989) 758-2100<br>
        <strong>Email:</strong> <a href="mailto:wnem@wnem.com">wnem@wnem.com</a><br>
    
</address></section></div><div id="tncms-block-666812" class="tncms-block padding-bottom"><div class="follow-links-666812 default">
    
    <section id="block-666812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666775"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">WNEM</a> (A Meredith Corporation Station), 107 N Franklin St. Saginaw, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681687" class="tncms-block ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681687');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681693" class="tncms-block ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wnem.com';
            _sf_async_config.path = 'https://www.wnem.com/news/snow-s-done-but-icy-roads-linger/article_eee0ab03-e333-534e-a23c-e575f4dd31ee.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Chris Easlick,Bryan Bachman,Kylee Miller';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End --><!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End -->
<script>/*<![CDATA[*/ $(function() {
        var avatar_666814 = $('#user-controls-666814 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666814.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666814.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_666813 = $('#user-controls-666813 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_666813.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_666813.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1534489774"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.js?_dc=1532540657"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_eee0ab03_e333_534e_a23c_e575f4dd31ee_photo_modal = false;
                var gallery_changed_eee0ab03_e333_534e_a23c_e575f4dd31ee_photo_modal = false;
                $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .owl-stage-outer").height( $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee_photo_modal = $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal').data('owlCarousel');
                $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee_photo_modal.prev();
                });
                $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_eee0ab03_e333_534e_a23c_e575f4dd31ee = false;
                var gallery_changed_eee0ab03_e333_534e_a23c_e575f4dd31ee = false;
                $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee .owl-stage-outer").height( $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee = $('#gallery-items-eee0ab03-e333-534e-a23c-e575f4dd31ee').data('owlCarousel');
                $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee.prev();
                });
                $('#carousel-eee0ab03-e333-534e-a23c-e575f4dd31ee .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eee0ab03_e333_534e_a23c_e575f4dd31ee.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1532540657"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1532540657"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1532540657"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1532540657"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1533108464"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>