
  




















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wnem.com/content/tncms/live/" />
<meta name="keywords" content="norman chapin, vaccine, randy zimmerman, mammogram, medicine, immunology, vaccination, hard way, nuance, " />
<meta name="news_keywords" content="norman chapin, vaccine, randy zimmerman, mammogram, medicine, immunology, vaccination, hard way, nuance, " />
<meta name="description" content="As all adults in Michigan over the age of 50 become eligible for the vaccine on March 22, thousands more will be getting shots each day." />
<meta name="author" content="Trevor Sochocki, James Paxson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547755142" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wnemdroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Things to know before getting your COVID-19 vaccine" />
<meta property="og:description" content="As all adults in Michigan over the age of 50 become eligible for the vaccine on March 22, thousands more will be getting shots each day." />
<meta property="og:site_name" content="WNEM Saginaw" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WNEMTV5/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WNEMTV5news" />
<meta name="twitter:image:alt" content="COVID-19 vaccine" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1615907063"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1615907063"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Trevor Sochocki,James Paxson","id":"bf14fd7a-8825-11eb-8f22-33c0774cb251","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Trevor Sochocki,James Paxson","id":"bf14fd7a-8825-11eb-8f22-33c0774cb251","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NXL4K9Q');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: mid-michigan');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/wnem-wrapper.js?_dc=1615907063"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-19077654874520.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1615907063"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {
      console.log(' - ccpa > preroll > init()');

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }
    
    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log(' - ccpa > preroll > get > group '+mrdfp_cat);
    
    var field59 = field59 || {};
      
    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      console.log(' - ccpa > preroll > set > targeted behavior');
    } else {
      console.log(' - ccpa > preroll > set> non-targeted behavior');
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-1"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1615907063"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["norman chapin","vaccine","randy zimmerman","mammogram","medicine","immunology","vaccination","hard way","nuance",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wnem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681698'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681698').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681698'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [480, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031430'] = googletag.defineSlot(adUnit, [[480,50]], 'ad-1031430').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031430'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681681'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681681'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.f9e084ee86e7f37dfc9ed75b232bed8b.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/wnem.com&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=%%timestamp%%&cust_params=keyword%3D{keyword}%26pos%3Dappvideo"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681694'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681694'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2],['fluid']]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2],['fluid']]).build();
                gptAdSlots['ad-703196'] = googletag.defineSlot(adUnit, [[2,2],['fluid']], 'ad-703196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703196'].setTargeting('pos', ['native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681696'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681696'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-684013'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-684013').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-684013'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681683'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681683').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681683'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681684'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681684').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681684'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950368'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950368').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950368'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681693'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681693'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/wnem.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681687'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681687'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script src="https://s.ntv.io/serve/load.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Things to know before getting your COVID-19 vaccine | News | wnem.com</title>
            
    <style>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</style> <!--// site.css.inc.utl has been included. //--> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* WNEM overwrites */ .navbar-header {width:170px; } .navbar-brand { width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 81px !important; } } .navbar-left { width:565px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} #site-navbar-container .navbar-nav > li > a { padding-left:5px;padding-right:10px; } /* Individual Block Overrides */ #tncms-block-666868 li{max-width:33px} #staticpage-content h4{margin-bottom:10px;font-size:15px;font-weight: bold;border-bottom:1px solid #fff;line-height: 32px} #staticpage-content address{padding:15px;background:#fff;box-shadow: 1px 1px 1px rgba(0,0,0,.15);max-width: 50%} .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wnem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/d93071fa-90ff-11e8-8f14-73eafc792645.jpg?crop=46%2C46%2C34%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Things to know before getting your COVID-19 vaccine | News | wnem.com" href="http://www.wnem.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
        
    
    

        

    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.wnem.com';
            _sf_async_config.path = 'https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Trevor Sochocki,James Paxson';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
    
    <!--site specific scripts-->
    
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1320025475015282');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1320025475015282&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-bf14fd7a-8825-11eb-8f22-33c0774cb251  section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wnem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Trevor+Sochocki%2CJames+Paxson&amp;tncms.asset.id=bf14fd7a-8825-11eb-8f22-33c0774cb251&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXL4K9Q&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Trevor+Sochocki%2CJames+Paxson&amp;tncms.asset.id=bf14fd7a-8825-11eb-8f22-33c0774cb251&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wnem.com/users/admin/contribute/article/?assetid=bf14fd7a-8825-11eb-8f22-33c0774cb251&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wnem.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wnem.com/tncms/admin/editorial-asset/?edit=bf14fd7a-8825-11eb-8f22-33c0774cb251"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-666810" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-666810" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-666810" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-666810" aria-labelledby="site-search-button-666810" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-666810-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666810-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-666810-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666810').submit();
        return false;
    });

    $('#site-search-666810').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666810 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666810 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666810-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/school_source/"  class="nav-link tnt-section-school-source">School Source</a>
                                </li><li>
                                    <a href="/news/special_report"  class="nav-link tnt-section-tv5-special-report">TV5 Special Report</a>
                                </li><li>
                                    <a href="/news/asking_tough_questions/"  class="nav-link tnt-section-asking-tough-questions">Asking Tough Questions</a>
                                </li><li>
                                    <a href="/news/editor_s_pick/"  class="nav-link tnt-section-editors-picks">Editor's Picks</a>
                                </li><li>
                                    <a href="/news/flint_water_crisis/"  class="nav-link tnt-section-flint-water-crisis">Flint Water Crisis</a>
                                </li><li>
                                    <a href="/news/michigan_road_trips/"  class="nav-link tnt-section-michigan-road-trips">Michigan Road Trips</a>
                                </li><li>
                                    <a href="/news/education_matters/"  class="nav-link tnt-section-education-matters">Education Matters</a>
                                </li><li>
                                    <a href="/news/ask_saginaw_county/"  class="nav-link tnt-section-ask-saginaw-county">Ask Saginaw County</a>
                                </li><li>
                                    <a href="/news/crime_watch_5/"  class="nav-link tnt-section-crime-watch-5">Crime Watch 5</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-more-local-news">More Local News</a>
                                </li><li>
                                    <a href="/news/tv5_i-team/"  class="nav-link tnt-section-tv5-i-team">TV5 I-Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/coronavirus/moment_of_calm/"  class="nav-link tnt-section-moment-of-calm">Moment of Calm</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings">Closings</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/weather_lab/"  class="nav-link tnt-section-weather-lab">Weather Lab</a>
                                </li><li>
                                    <a href="/weather/bus_stop_forecast/"  class="nav-link tnt-section-bus-stop-forecast">Bus Stop Forecast</a>
                                </li><li>
                                    <a href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7 Day Forecast</a>
                                </li><li>
                                    <a href="/weather/cams"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-weather-alerts">Weather Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/slideshows/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/friday_night_lights/"  class="nav-link tnt-section-friday-night-lights">Friday Night Lights</a>
                                </li><li>
                                    <a href="/sports/saginaw_spirit_hockey/"  class="nav-link tnt-section-saginaw-spirit-hockey">Saginaw Spirit Hockey</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/hotlinks/"  class="nav-link tnt-section-hotlinks">Hotlinks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aging_in_style/"  class="nav-link tnt-section-aging-in-style">Aging in Style</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-meredith-brands">Meredith Brands</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith/better_homes_and_gardens/"  class="nav-link tnt-section-better-homes-and-gardens">Better Homes and Gardens</a>
                                </li><li>
                                    <a href="/meredith/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith/my_recipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/meredith/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/meredith/food_wine/"  class="nav-link tnt-section-food-wine">Food Wine</a>
                                </li><li>
                                    <a href="/meredith/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith/travel_and_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/meredith/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/features/best_and_brightest/"  class="nav-link tnt-section-best-and-brightest">Best and Brightest</a>
                                </li><li>
                                    <a href="/features/9am_lifestyle_show/"  class="nav-link tnt-section-9am-lifestyle-show">9am Lifestyle Show</a>
                                </li><li>
                                    <a href="/features/pet_of_the_day/"  class="nav-link tnt-section-pet-of-the-day">Pet of the Day</a>
                                </li><li>
                                    <a href="/features/tv5_cares/"  class="nav-link tnt-section-take-5-to-care">Take 5 to Care</a>
                                </li><li>
                                    <a href="/features/tv5_vault/"  class="nav-link tnt-section-tv5-vault">TV5 Vault</a>
                                </li><li>
                                    <a href="/features/excellence_in_education/"  class="nav-link tnt-section-excellence-in-education">Excellence in Education</a>
                                </li><li>
                                    <a href="https://wnem.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-better-deals">Better Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://localstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WNEM&knocking_aff=WNEM"  target="_blank" rel="noopener" class="nav-link tnt-section-local-steals-deals">Local Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/station_info/apps"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/station_info/careers"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/station_info/meet_our_team/"  class="nav-link tnt-section-meet-our-team">Meet Our Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-666868" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-666868 default">
    
    <section id="block-666868" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-666807" class="tncms-block"><div id="site-logo-666807" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/841234de-407e-11eb-bca4-a3690e74d548.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="338"
            alt="WNEM l Coverage You Can Count On"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hotlinks"  href="/hotlinks/"  tabindex="0">
                    <span class="nav-label">Hotlinks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://localstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WNEM&amp;knocking_aff=WNEM"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-666813" class="tncms-block nav-user"><div id="user-controls-666813" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wnem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wnem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-666813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wnem.com/users/logout/" id="user-logout-form-666813"><input type="hidden" name="referer_url" value="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-666809" class="tncms-block header-search"><ul id="site-search-666809-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-666809" aria-labelledby="site-search-button-666809" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-666809-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-666809-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-666809" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-666809-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-666809').submit();
        return false;
    });

    $('#site-search-666809').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-666809 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-666809 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-666809-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-666815" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-666815" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="38&deg;F - Sunny/Wind">
                <div class="temp-desc">
                    <span class="temp">38&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <span class="fas tnt-wi-day-sunny"  ></span>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Sunny/Wind</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "f2b12afca9e281ae114e48e4aeef267f");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681698" class="tncms-block">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681698" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681698');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-816390" class="tncms-block"></div><div id="tncms-block-666802" class="tncms-block breaking-block"></div><div id="tncms-block-666861" class="tncms-block closings-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1031430" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031430" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031430');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681681" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681681" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6e2c1606-995e-5925-b406-21c0c8ef270f" class="modal fullscreen in modal-image image-default modal-6e2c1606-995e-5925-b406-21c0c8ef270f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1762%2C1176 2008w"
                    sizes="100vw"
                    
                    width="1762"
                    height="1176"
                    alt="COVID-19 vaccine"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6e2c1606-995e-5925-b406-21c0c8ef270f" data-target=".caption-inner-modal-image-6e2c1606-995e-5925-b406-21c0c8ef270f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6e2c1606-995e-5925-b406-21c0c8ef270f collapse in"><div class="caption-text"><p>Tyson Foods team members receive COVID-19 vaccines from health officials at the Wilkesboro, N.C. facility on Wednesday, Feb. 3, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">(Melissa Melvin/AP Images for Tyson Foods)</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fus_world_news%2Fcovid-19-vaccine%2Fimage_6e2c1606-995e-5925-b406-21c0c8ef270f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/us_world_news/covid-19-vaccine/image_6e2c1606-995e-5925-b406-21c0c8ef270f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20vaccine&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fus_world_news%2Fcovid-19-vaccine%2Fimage_6e2c1606-995e-5925-b406-21c0c8ef270f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/us_world_news/covid-19-vaccine/image_6e2c1606-995e-5925-b406-21c0c8ef270f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/news/us_world_news/covid-19-vaccine/image_6e2c1606-995e-5925-b406-21c0c8ef270f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/us_world_news/covid-19-vaccine/image_6e2c1606-995e-5925-b406-21c0c8ef270f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/6e2c1606-995e-5925-b406-21c0c8ef270f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fus_world_news%2Fcovid-19-vaccine%2Fimage_6e2c1606-995e-5925-b406-21c0c8ef270f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/us_world_news/covid-19-vaccine/image_6e2c1606-995e-5925-b406-21c0c8ef270f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2c1606-995e-5925-b406-21c0c8ef270f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e2c1606-995e-5925-b406-21c0c8ef270f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e2c1606-995e-5925-b406-21c0c8ef270f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e2c1606-995e-5925-b406-21c0c8ef270f" class="save-list-6e2c1606-995e-5925-b406-21c0c8ef270f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e2c1606-995e-5925-b406-21c0c8ef270f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6e2c1606-995e-5925-b406-21c0c8ef270f img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="asset article-default"  data-url="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wnem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" />
    <style>
                .asset-paging .direction {
                    color: #35488d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wnem.com\/tncms\/search\/mlt\/?origin=bf14fd7a-8825-11eb-8f22-33c0774cb251&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="asset-paging">
                <div id="paging-prev-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="paging-link prev offset"></div>
                <div id="paging-next-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Things to know before getting your COVID-19 vaccine
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wnem.com/users/profile/Trevor%20Sochocki">Trevor Sochocki</a></span>,
                
                    <div id="author-popup-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/Trevor%20Sochocki" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Trevor Sochocki"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/avatars/0/ee/584/0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b.9d3be8d77011714ea35b47837e434b9c.png?_dc=1597842270"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/Trevor%20Sochocki" rel="author" class="tnt-user-profile-link tnt-user-name">Trevor Sochocki</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:trevor.sochocki@wnem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251').popover({
                            content: $('#author-popup-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wnem.com/users/profile/James%20Paxson">James Paxson</a></span>
                
                    <div id="author-popup-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0a953b9c-3322-11eb-9c7d-37c32d799ec3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/James%20Paxson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="James Paxson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/91c828b9a25a9a27a581933efe5743e6?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/James%20Paxson" rel="author" class="tnt-user-profile-link tnt-user-name">James Paxson</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.paxson@wnem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251').popover({
                            content: $('#author-popup-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-bf14fd7a-8825-11eb-8f22-33c0774cb251-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-18T16:08:00-04:00" class="tnt-date asset-date text-muted time-created">1 hr ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-18T16:08:00-04:00" class="tnt-date asset-date text-muted time-created">1 hr ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-18T16:08:00-04:00">
    <meta itemprop="datePublished" content="2021-03-18T16:08:00-04:00">
    <meta itemprop="dateModified" content="2021-03-18T16:08:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/bf14fd7a-8825-11eb-8f22-33c0774cb251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6e2c1606-995e-5925-b406-21c0c8ef270f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6e2c1606-995e-5925-b406-21c0c8ef270f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/e2/6e2c1606-995e-5925-b406-21c0c8ef270f/60343796785dd.image.jpg?resize=1762%2C1176 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1762"
                    height="1176"
                    alt="COVID-19 vaccine"
                    class="img-responsive full tnt-restrict-img-6e2c1606-995e-5925-b406-21c0c8ef270f default" />
            </div><style>
                .tnt-restrict-img-6e2c1606-995e-5925-b406-21c0c8ef270f {
                    max-width: 1762px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tyson Foods team members receive COVID-19 vaccines from health officials at the Wilkesboro, N.C. facility on Wednesday, Feb. 3, 2021.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">(Melissa Melvin/AP Images for Tyson Foods)</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf14fd7a-8825-11eb-8f22-33c0774cb251">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/bf14fd7a-8825-11eb-8f22-33c0774cb251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf14fd7a-8825-11eb-8f22-33c0774cb251-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf14fd7a-8825-11eb-8f22-33c0774cb251" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf14fd7a-8825-11eb-8f22-33c0774cb251" class="save-list-bf14fd7a-8825-11eb-8f22-33c0774cb251-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf14fd7a-8825-11eb-8f22-33c0774cb251" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WNEM/f9f1d1c5285969f9df79836a9a0379ea36ca7a56" data-uuid="6f4bdffb-c10a-5886-a852-dbeed66c76fa"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Things to know before getting your COVID-19 vaccine",
                "description": "As all adults in Michigan over the age of 50 become eligible for the vaccine on March 22, thousands more will be getting shots each day.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/6/f4/6f4bdffb-c10a-5886-a852-dbeed66c76fa/6053c1f01b7c2.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-18T17:11:00-04:00"
            }
        </script></div><p>As all adults in Michigan over the age of 50 become eligible for the vaccine on March 22, thousands more will be getting shots each day.</p><p>One local man recently found out the hard way there are certain medical nuances that could disqualify you from getting the vaccine when your name is called.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681694');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>When Randy Zimmerman got the text from Meijer last Saturday for his first COVID-19 shot, he was thrilled.</p><p>"When I got to the store, after getting my name and address information, the pharmacist asked me a question, 'have you had any other vaccinations within the past 14 days?' and I answered I had," Zimmerman said.</p><p>The Essexville resident had received his second shingles vaccine.</p><p>"He answered, said, 'well sir, I'm really sorry I've got some bad news for you, We can't give you the COVID-19 vaccination right now. You have to go two weeks without any other vaccines," Zimmerman said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703196');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>There are so many unknowns that doctors are being cautious about who gets COVID-19 shots.</p><p>Dr. Norman Chapin, with McLaren, said there is some important information to know before and after getting the vaccine.</p><p>"The COVID-19 vaccine may interfere with certain types of TB testing. I had not heard that until I sat in this meeting today. So we're learning new things all the time,” Chapin said.</p><p>Doctors also have concerns about people on immuno suppressants getting shots and recommend holding off on mammograms after vaccination.</p><p>"An increased number of patients getting mammograms after the COVID-19 vaccine who had lymphadenopathy, swollen lymph nodes. So, we're now recommending a waiting period of mammograms, screening mammograms, after the COVID-19 vaccine," Chapin said.</p><p>Unfortunately for Zimmerman, he has to go back on the waitlist for the COVID-19 vaccine. He will be eligible again come next Friday.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681696');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-684013" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-684013" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-684013');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Copyright 2021 WNEM (Meredith Corporation). All rights reserved.</em></p><p><a href="https://www.wnem.com/site/station_info/apps/" target="_blank"><em>CLICK HERE to download the TV5 app.</em></a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&via=WNEMTV5news&url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wnem.com/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wnem.com/tncms/asset/editorial/bf14fd7a-8825-11eb-8f22-33c0774cb251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWNEM%5D%20Things%20to%20know%20before%20getting%20your%20COVID-19%20vaccine&body=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf14fd7a-8825-11eb-8f22-33c0774cb251"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf14fd7a-8825-11eb-8f22-33c0774cb251-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf14fd7a-8825-11eb-8f22-33c0774cb251" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf14fd7a-8825-11eb-8f22-33c0774cb251" class="save-list-bf14fd7a-8825-11eb-8f22-33c0774cb251-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf14fd7a-8825-11eb-8f22-33c0774cb251" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22norman%20chapin%22#tncms-source=keyword" class="tag-norman-chapin label label-default" data-tncms-track-dmp='search: norman-chapin'>Norman Chapin</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22randy%20zimmerman%22#tncms-source=keyword" class="tag-randy-zimmerman label label-default" data-tncms-track-dmp='search: randy-zimmerman'>Randy Zimmerman</a>
            </li> <li>
                <a href="/search/?k=%22mammogram%22#tncms-source=keyword" class="tag-mammogram label label-default" data-tncms-track-dmp='search: mammogram'>Mammogram</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22hard%20way%22#tncms-source=keyword" class="tag-hard-way label label-default" data-tncms-track-dmp='search: hard-way'>Hard Way</a>
            </li> <li>
                <a href="/search/?k=%22nuance%22#tncms-source=keyword" class="tag-nuance label label-default" data-tncms-track-dmp='search: nuance'>Nuance</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=mid-michigan" class="tag-mid-michigan label label-default" data-tncms-track-dmp='search: mid-michigan'>Mid-michigan</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/Trevor%20Sochocki" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Trevor Sochocki"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/avatars/0/ee/584/0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b.9d3be8d77011714ea35b47837e434b9c.png?_dc=1597842270"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/Trevor%20Sochocki" rel="author" class="tnt-user-profile-link tnt-user-name">Trevor Sochocki</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:trevor.sochocki@wnem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b&amp;s=start_time&amp;sd=desc" data-subject="Trevor Sochocki" data-description="Whenever Trevor Sochocki posts new content, you'll get an email delivered to your inbox with a link." data-name="Trevor Sochocki notification" data-author-id="0ee584c8-d5e8-11ea-9d6f-5cb9017b8d1b" data-user-url="https://www.wnem.com/users/">
        <i class="fas tnt-star"></i> Follow Trevor Sochocki
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wnem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0a953b9c-3322-11eb-9c7d-37c32d799ec3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wnem.com/users/profile/James%20Paxson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="James Paxson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/91c828b9a25a9a27a581933efe5743e6?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wnem.com/users/profile/James%20Paxson" rel="author" class="tnt-user-profile-link tnt-user-name">James Paxson</a>
                                </h4><p class="tnt-user-title small text-muted">Digital Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.paxson@wnem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0a953b9c-3322-11eb-9c7d-37c32d799ec3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0a953b9c-3322-11eb-9c7d-37c32d799ec3&amp;s=start_time&amp;sd=desc" data-subject="James Paxson" data-description="Whenever James Paxson posts new content, you'll get an email delivered to your inbox with a link." data-name="James Paxson notification" data-author-id="0a953b9c-3322-11eb-9c7d-37c32d799ec3" data-user-url="https://www.wnem.com/users/">
        <i class="fas tnt-star"></i> Follow James Paxson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wnem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wnem.com/users/signup/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-666827" class="tncms-block"><section id="block-666827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-666827 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-666827" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-666827" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bf14fd7a-8825-11eb-8f22-33c0774cb251" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/things-to-know-before-getting-your-covid-19-vaccine/article_bf14fd7a-8825-11eb-8f22-33c0774cb251.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bf14fd7a-8825-11eb-8f22-33c0774cb251" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wnem.com/users/login/?referer_url=https%3A%2F%2Fwww.wnem.com%2Fnews%2Fthings-to-know-before-getting-your-covid-19-vaccine%2Farticle_bf14fd7a-8825-11eb-8f22-33c0774cb251.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681683" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681683" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681683');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-666760" class="tncms-block"></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-666779" class="tncms-block"><section id="block-666779" class="meredith-summary-head block   "><div class="clearfix">
    
    <div class="block-title title-666779 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-666779" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-e4380bb0-85a5-11eb-b533-2f1a7b64e1e4" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e4380bb0-85a5-11eb-b533-2f1a7b64e1e4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/more-than-800k-michigan-children-start-receiving-food-benefits/article_e4380bb0-85a5-11eb-b533-2f1a7b64e1e4.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More than 800K Michigan children start receiving food benefits"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/ab/7abaaf1c-7066-11ea-bdf5-77a18a4ab064/5e7e5ce637668.image.png?crop=300%2C169%2C0%2C10&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/ab/7abaaf1c-7066-11ea-bdf5-77a18a4ab064/5e7e5ce637668.image.png?crop=300%2C169%2C0%2C10&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/ab/7abaaf1c-7066-11ea-bdf5-77a18a4ab064/5e7e5ce637668.image.png?crop=300%2C169%2C0%2C10&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/7/ab/7abaaf1c-7066-11ea-bdf5-77a18a4ab064/5e7e5ce637668.image.png?crop=300%2C169%2C0%2C10&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/more-than-800k-michigan-children-start-receiving-food-benefits/article_e4380bb0-85a5-11eb-b533-2f1a7b64e1e4.html?block_id=666779" class="tnt-asset-link">
        

        
            More than 800K Michigan children start receiving food benefits</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b65a839e-8b9d-11e8-af9d-bb3776701005-asset-e4380bb0-85a5-11eb-b533-2f1a7b64e1e4" class="tnt-byline asset-byline"  >Stephen Borowy</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-15T11:48:00-04:00" class="tnt-date asset-date text-muted time-created">Mar 15, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">About 810,000 Michigan children will start receiving food assistance benefits this month as the COVID-19 pandemic has affected access to school meals for children across the state.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-81aae3b0-8473-11eb-b936-b7e46b8ad6e3" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-81aae3b0-8473-11eb-b936-b7e46b8ad6e3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/endangered-missing-advisory-issued-for-flint-teenager/article_81aae3b0-8473-11eb-b936-b7e46b8ad6e3.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Endangered missing advisory issued for Flint teenager"
                            class="img-responsive lazyload full default"
                            width="482"
                            height="271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/a/a2/aa23c29e-8473-11eb-a067-f7d32c80a21c/604d805bc284c.image.jpg?crop=482%2C271%2C0%2C146&resize=482%2C271&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/endangered-missing-advisory-issued-for-flint-teenager/article_81aae3b0-8473-11eb-b936-b7e46b8ad6e3.html?block_id=666779" class="tnt-asset-link">
        

        
            Endangered missing advisory issued for Flint teenager</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-81aae3b0-8473-11eb-b936-b7e46b8ad6e3" class="tnt-byline asset-byline"  >James Paxson</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-13T22:25:00-05:00" class="tnt-date asset-date text-muted time-created">Mar 13, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">The Michigan State Police have issued an endangered missing advisory for a 16-year-old Flint resident.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-fafaf46a-86a0-11eb-8041-5b5851572ea3" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-fafaf46a-86a0-11eb-8041-5b5851572ea3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/saginaw-woman-still-recovering-after-battling-covid-for-months/article_fafaf46a-86a0-11eb-8041-5b5851572ea3.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Saginaw woman still recovering after battling COVID for months"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/1/c5/1c56a48c-86a2-11eb-92b9-773a9e79d606/60512919a5d0c.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/saginaw-woman-still-recovering-after-battling-covid-for-months/article_fafaf46a-86a0-11eb-8041-5b5851572ea3.html?block_id=666779" class="tnt-asset-link">
        

        
            Saginaw woman still recovering after battling COVID for months</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b2f12150-8b9c-11e8-9cb8-97b3cb3ef02e-asset-fafaf46a-86a0-11eb-8041-5b5851572ea3" class="tnt-byline asset-byline"  >James Felton</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-16T17:45:00-04:00" class="tnt-date asset-date text-muted time-created">Mar 16, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">A Saginaw woman is warning others about the seriousness of COVID-19 after spending months in the hospital battling the virus.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-46ad9f2e-87e7-11eb-a63c-c38f70f15e7c" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-46ad9f2e-87e7-11eb-a63c-c38f70f15e7c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/shooting-victim-found-dead-in-vets-club-parking-lot/article_46ad9f2e-87e7-11eb-a63c-c38f70f15e7c.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shooting victim found dead in Vets Club parking lot"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/8/07/807808e4-b511-11e8-a7a2-03a83904652d/5b96934a4eddc.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/shooting-victim-found-dead-in-vets-club-parking-lot/article_46ad9f2e-87e7-11eb-a63c-c38f70f15e7c.html?block_id=666779" class="tnt-asset-link">
        

        
            Shooting victim found dead in Vets Club parking lot</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b65a839e-8b9d-11e8-af9d-bb3776701005-asset-46ad9f2e-87e7-11eb-a63c-c38f70f15e7c" class="tnt-byline asset-byline"  >Stephen Borowy</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-18T08:41:00-04:00" class="tnt-date asset-date text-muted time-created">8 hrs ago</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">Flint police are investigating a shooting that left one man dead in a parking lot.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-d2ea3a42-8396-11eb-8390-37a302eafe1b" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d2ea3a42-8396-11eb-8390-37a302eafe1b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/3-charged-in-burton-russian-roulette-incident-leading-to-friends-death/article_d2ea3a42-8396-11eb-8390-37a302eafe1b.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 charged in Burton Russian Roulette incident leading to friend's death"
                            class="img-responsive lazyload full default"
                            width="1717"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/f/a3/fa3ace99-7450-588e-bd73-c45f2c78ce78/60415bf2490ee.image.jpg?crop=1717%2C966%2C0%2C120&resize=1717%2C966&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3-charged-in-burton-russian-roulette-incident-leading-to-friends-death/article_d2ea3a42-8396-11eb-8390-37a302eafe1b.html?block_id=666779" class="tnt-asset-link">
        

        
            3 charged in Burton Russian Roulette incident leading to friend's death</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-0a953b9c-3322-11eb-9c7d-37c32d799ec3-asset-d2ea3a42-8396-11eb-8390-37a302eafe1b" class="tnt-byline asset-byline"  >James Paxson</span>
                </li><li class="card-date">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-03-12T20:05:00-05:00" class="tnt-date asset-date text-muted time-created">Mar 12, 2021</time>
    

    </span></li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">Three mid-Michigan teenagers have been charged with one count of manslaughter in the death of 17-year-old Zander Smith of Burton.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-666779-f75557c9-ce3d-5375-ae66-ea3256f90c7b" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f75557c9-ce3d-5375-ae66-ea3256f90c7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us_world_news/florida-baby-is-1st-to-be-born-with-covid-19-antibodies-after-mom-was-vaccinated/article_f75557c9-ce3d-5375-ae66-ea3256f90c7b.html?block_id=666779" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florida baby is 1st to be born with COVID-19 antibodies after mom was vaccinated during pregnancy"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/assets/v3/editorial/b/b5/bb510054-565e-5280-886c-7c3e82a2e44f/6051237eb3943.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/us_world_news" class="tnt-section-tag">Us World News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/us_world_news/florida-baby-is-1st-to-be-born-with-covid-19-antibodies-after-mom-was-vaccinated/article_f75557c9-ce3d-5375-ae66-ea3256f90c7b.html?block_id=666779" class="tnt-asset-link">
        

        
            Florida baby is 1st to be born with COVID-19 antibodies after mom was vaccinated during pregnancy</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-7ae9e0a2-1a81-11e9-916b-43942c482cd4-asset-f75557c9-ce3d-5375-ae66-ea3256f90c7b" class="tnt-byline asset-byline"  >Emily Van de Riet, Digital Content Producer</span>
                </li><li class="card-date">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-03-16T17:45:57-04:00" class="tnt-date asset-date text-muted time-updated">Mar 16, 2021</time></span>

  </li></ul>
        </div><div class="mrd-lead">
                  <p class="mrd-summary">The first baby born with COVID-19 antibodies was born in late January near West Palm Beach, Florida, three weeks after her mother received the vaccine.</p>
                </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div><div id="tncms-block-681684" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681684" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681684');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950368" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950368" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950368');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-666867" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-666808" class="tncms-block padding-bottom one-fifty"><section id="block-666808" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wnem.com/content/tncms/custom/image/07e91a5e-449c-11eb-a9c6-e7943290bbec.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="338"
                alt="WNEM l Coverage You Can Count On"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-slideshows"  href="/slideshows/"  tabindex="0">
                    <span class="nav-label">Slideshows</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-surprise-squad"  href="/surprise_squad/"  tabindex="0">
                    <span class="nav-label">Surprise Squad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hotlinks"  href="/hotlinks/"  tabindex="0">
                    <span class="nav-label">Hotlinks</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-666771" class="tncms-block"><section id="block-666771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666771 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/station_info/">
                
                Station Info
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-our-team"  href="/site/station_info/meet_our_team/"  tabindex="0">
                    <span class="nav-label">Meet Our Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/calendar/community/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/station_info/advertise_with_us/"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wnem-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Children's Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file-report"  href="https://lmgcorporate.com/wnem/fcc_documents/WNEM_Flint_Saginaw_Bay_City_EEO_Public_File_2020.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.wnem.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-666805" class="tncms-block"><section id="block-666805" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666805 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>wnem.com</strong><br>
    107 N. Franklin Street<br>
    Saginaw, Michigan 48607
    <br>
    
        <strong>Phone:</strong> (989) 758-2100<br>
        <strong>Email:</strong> <a href="mailto:wnem@wnem.com">wnem@wnem.com</a><br>
    
</address></section></div><div id="tncms-block-666812" class="tncms-block padding-bottom"><div class="follow-links-666812 default">
    
    <section id="block-666812" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-666812 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WNEMTV5/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wnemtv5news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wnemtv5news" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wnem.com",
  "sameAs" : ["https://www.facebook.com/WNEMTV5/","https://twitter.com/wnemtv5news","https://www.instagram.com/wnemtv5news"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-666775" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-666775"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WNEM</a> (A Meredith Corporation Station), 107 N Franklin St. Saginaw, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681687" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681687');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681693" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf14fd7a-8825-11eb-8f22-33c0774cb251")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });

});

$(document).ready(function(){
    // Set behavior for Cookie List reveal
    $('#cookieClose').on( "click", function() {
        $('#cookieInfo').hide();
    });
    function showCookieList() {
        $('#cookieInfo').show();
    }
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    //console.log(' - ccpa > prep > get > group '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        $("script[class='targeted-enabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-enabled");

              foo.remove();
            }
        });
        $("script[class='targeted-disabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove non-targeted element #'+(key+1));
          }
        });
    } else {
        $("script[class='targeted-disabled']").each(function(key, val){
            //console.log(' - ccpa > prep > set > rewrite non-targeted element #'+(key+1));

            var foo = $(val);
            if (foo.attr('type') === 'text/plain') {

              var s = document.createElement("script");
              s.type = "text/javascript";
              s.innerHTML = foo.text();

              $("head").append(s);
              $(s).addClass("targeted-disabled");

              foo.remove();
            }
        });
        $("script[class='targeted-enabled']").each(function(key, val){
          if ($(val).attr('type') === 'text/plain') {
            val.remove();
            //console.log(' - ccpa > prep > set > remove targeted element #'+(key+1));
          }
        });
    }
});
</script>

<!-- OneTrust Cookies List start -->
<style>
#cookieInfo {
  display:none;
  position:fixed;
  top:0;
  left:0;
  right:0;
  bottom:0;
  z-index:10000;
  background:rgba(0,0,0,0.5);
}
#cookieList{
  width:90%;
  max-width: 600px;
  min-width:300px;
  border-radius:5px;
  background: #fff;
  padding: 20px;
  position: fixed;
  top: 28px;
  left: 5%;
  right: 5%;
  bottom: 5%;
  margin:0 auto;
  z-index:10000;
}
#cookieClose {
  position:absolute;
  top: 0;
  right: 0;
  background-image:url("data:image/svg+xml;base64,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");
  background-position:center;
  background-size:12px 12px;
  background-repeat:no-repeat;
  height:28px;
  width:28px;
  padding:5px;
  text-align:center;
  color:#333;
  cursor:pointer;
  z-index:10000;
}
#ot-sdk-cookie-policy {
  position: absolute;
  top: 10px;
  bottom: 10px;
  overflow: auto;
  left: 10px;
  padding: 0 28px 0 0px;
}
</style>

<div id="cookieInfo">
    <div id="cookieList">
        <div id="cookieClose" alt="Close cookie list"></div>
        <div id="ot-sdk-cookie-policy"></div>
    </div>
</div>
<!-- OneTrust Cookies List end -->
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wnem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>